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 Lesson no. 1: InDesign Introduction 

COURSE CONTENTS InDesign 

INTRODUCTION 

 What is the use of InDesign? 

 Support Application Formats 

ON SCREEN INTRODUCATION 

 Tool Bars 

 Tool Box 

 Property Bar 

 Status Bar 

WORKING WITH DOCUMENT 

 Creating New Documents 

 Working with tool box 

 Making Drawings 

 Practical Work. 

Layout creating documents  

 Rulers and measurement units  

 Grids  

 Ruler guides  

 Pages and spreads  

 Master pages  

DOCUMENTS SETTINGS 

 Settings Page Size & Orientation 

 Settings Page Backgrounds 

 Add & Delete Pages 

 Making Drawing 

 Practical Work 5 Hrs. 
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INDESIGN FEATURES 

 Fill & Outlines 

 Using Colors 

 

MODIFIYING THE TEXT 

 Adding text to frames  

 Character & Paragraph Formatting 

 Creating Applying & Editing Graphics Text 

 Creating text and text frames 

 Find/Change 

 Glyphs and special characters. 

 Spell-checking and language 

 Practical Work 4 Hrs. 

MORE ON InDesign 

 Grouping & Combining Object 

 Drop Shadow 

 Transparency effects Adding transparency effects 

 Blending colors 

 transparent artwork 
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1. INTRODUCTION INDESIGN 

What is the use of InDesign? 
 

1. Introduction of INDESIGN 

Adobe InDesign is a desktop publishing and typesetting software application produced 

by Adobe Systems. It can be used to create works such as posters, flyers, brochures, magazines, 

newspapers, presentations, books and e-books. InDesign can also publish content suitable for 

tablet devices in conjunction with Adobe Digital Publishing Suite. Graphic designers and 

production artists are the principal users, creating and laying out periodical publications, posters, 

and print media. It also supports export to EPUB and SWF formats to create e-books and digital 

publications, including digital magazines, and content suitable for consumption on tablet 

computers. In addition, InDesign supports XML, style sheets, and other coding markup, making it 

suitable for exporting tagged text content for use in other digital and online formats. The Adobe in 

Copy word processor uses the same formatting engine as InDesign. 

 
History of Corel Draw 
 

InDesign is the successor to Adobe PageMaker, which was acquired by Adobe with the purchase 

of Aldus in late 1994. (Freehand, a competitor to Adobe Illustrator and also made by Aldus, was 

sold to Altsys, the maker of Fontographer.) By 1998 PageMaker had lost almost the entire 

professional market to the comparatively feature-rich QuarkXPress 3.3, released in 1992, and 4.0, 

released in 1996. Quark stated its intention to buy out Adobe [3] and to divest the combined 

company of PageMaker to avoid anti-trust issues. Adobe rebuffed the Quark offer and instead 

continued to work on a new page layout application. The project had been started by Aldus and 

was code-named "Shuksan". It was later code-named "K2" and was released as InDesign 1.0 in 

1999. The new InDesign software was initially launched in the UK through a series of promotional 

hotel meetings. The marketing concentrated on mention of new software architecture — a small 

central software kernel (about 2Mb) to which add-ons would be bolted as the program's 

functionality expanded in later versions. InDesign was the first Mac OS X-native desktop 

publishing (DTP) software. In version 3 (InDesign CS) it received a boost in distribution by being 

bundled with Photoshop, Illustrator, and Acrobat in Creative Suite. Later versions of the software 

introduced new file formats. To support the new features, especially typographic, introduced with 

InDesign CS, both the program and its document format are not backward-compatible. Instead, 

InDesign CS2 introduced the INX (.inx) format, an XML-based document representation, to allow 

backwards compatibility with future versions. InDesign CS versions updated with the 3.1 April 2005 

update can read InDesign CS2-saved files exported to the .inx format. The InDesign Interchange 

format does not support versions earlier than InDesign CS. With InDesign CS4, Adobe replaced 

INX with InDesign Markup Language (IDML), another XML-based document representation.[4] 

Adobe worked on the provision of a 'Drag and Drop' feature and this became available after 2004 

but was restricted to dropping graphics and images, not text. Adobe developed InDesign CS3 (and 

https://en.wikipedia.org/wiki/Altsys
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Creative Suite 3) as universal binary software compatible with native Intel and PowerPC Macs in 

2007, two years after the announced 2005 schedule, inconveniencing early adopters of Intel-based 

Macs. Adobe CEO Bruce Chizen had announced that "Adobe will be first with a complete line of 

universal applications. Adobe developed the CS3 application integrating Macromedia products 

(2005), rather than recompiling CS2 and simultaneously developing CS3. By this time 'Drag and 

Drop' of type was made available. In October 2005, Adobe released InDesign Server CS2, a 

modified version of InDesign (without a user interface) for Windows and Macintosh server 

platforms. It does not provide any editing client; rather, it is for use by developers in creating client–

server solutions with the InDesign plug-in technology.[8] In March 2007 Adobe officially announced 

Adobe InDesign CS3 Server as part of the Adobe InDesign family. 

File format 
 
 File Open formats: indd, indl, indt, indb, inx, idml, pmd, xqx 

 New File formats: indd, indl, indb 

 File Save As formats: indd, indt 

 Save file format for InCopy: 

1) icma (Assignment file) 

2) icml (Content file, Exported file) 

3) icap (Package for InCopy) 

4) idap (Package for InDesign) 

Versions of InDesign 

 InDesign 1.0 (codenamed Shuksan, then K2): August 31, 1999; 

 InDesign 1.0J (codenamed Hotaka): Japanese support; 

 InDesign 1.5 (codenamed Sherpa): April 2001; 

 InDesign 2.0 (codenamed Annapurna): January 2002 (just days before QuarkXPress 5). 

First version to support Mac OS X, native transparencies and drop shadows; 

 InDesign CS (codenamed Dragontail) and InDesign CS Page Maker Edition (3.0): October 

2003; 

 InDesign CS2 (4.0) (codenamed Firedrake): May 2005; 

 InDesign Server (codenamed Bishop): October 2005; 

 InDesign CS3 (5.0) (codenamed Cobalt): April 2007. First version to support Intel-

based Macs, regular expression and table styles; 

 InDesign CS3 Server (codenamed Xenon): May 2007; 

 InDesign CS4 (6.0) (codenamed Basil): October 2008; 

 InDesign CS4 Server (codenamed Thyme); 

 InDesign CS5 (7.0) (codenamed Rocket): April 2010; 

 InDesign CS6 (8.0) (codenamed Athos): April 23, 2012; (Last 32-bit version, last perpetually 

licensed version) 

 InDesign CC (9.2) (codenamed Citius): January 15, 2014; 

 InDesign CC 2014 (10) (codenamed Sirius): June 18, 2014; 

 InDesign CC 2014.1 (10.1): October 6, 2014; 

https://en.wikipedia.org/wiki/User_interface
https://en.wikipedia.org/wiki/Adobe_InDesign#cite_note-8
https://en.wikipedia.org/wiki/Intel
https://en.wikipedia.org/wiki/Apple_Macintosh
https://en.wikipedia.org/wiki/Regular_expression
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 InDesign CC 2014.2 (10.2): February 11, 2015; 

 InDesign CC 2015 (11.0): June 15, 2015; 

 InDesign CC 2015.1 (11.1): August 11, 2015; 

 InDesign CC 2015.2 (11.2): November 30, 2015; 

 InDesign CC 2015.4 (11.4): June 20, 2016; 

 InDesign CC 2017 (12.0): November 2, 2016; 

 InDesign CC 2017.1 (12.1): April 14, 2017; 

 InDesign CC 2018 (13.0): October 18, 2017; 

 InDesign CC 2018 (13.0.1): November 2017; 

 InDesign CC 2018.1 (13.1): March 2018. 

 InDesign CC 2018.2 (13.2): March 2018. 

 InDesign CC 2019 (14.0.1): November 2018. 

 InDesign CC 2019 (14.0.2): April 2019. 

 InDesign CC 2019 (14.0.3.433): September 2019. 

 InDesign CC 2020 (15.0): November 2019.[10] 

 InDesign CC 2020 (15.0.1): December 2019. 

 

File Extension:-     . .indd (InDesign) 

 

Start Corel Draw 

 

 Start 

     Programs 

           InDesign CS 6 

         

 

 

 

 

 

 

 

https://en.wikipedia.org/wiki/Adobe_InDesign#cite_note-10
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1. ON SCREEN INTRODUCATION 

First Screen of InDesign: Whenever we open InDesign the InDesign first screen dashboard like below:-  

 Tool Box 
Menu toolbar Property Toolbar Panels 
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 Lesson no. 2: InDesign Toolbox 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on this Option 

Click OK for go to Art board  
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InDesign Interface 

Art board   

Toolbox   

Panels   

Ruler Horizontal  

Ruler Vertical 
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 Locating tools in the toolbox 

 

The following illustration shows the other flyouts in the default InDesign toolbox and can help you 

locate tools more easily 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with Toolbox:- 
  
When you start InDesign, the Tools panel appears at the left of the screen. Some tools in the 

Tools panel have options that appear in the context-sensitive options bar. 

You can expand some tools to show hidden tools beneath them. A small triangle at the lower right 

of the tool icon signals the presence of hidden tools. You can view information about any tool by 

positioning the pointer over it. The name of the tool appears in a tooltip below the pointer. 

. 
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Flyout Arrow   

Toolbox   
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 Lesson no. 3: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 
This is how my toolbar is typically set up. So, going from top to bottom, left to right, let’s go through 
all of the tools and see what they all do. You select hidden tools by positioning the pointer over 
a tool in the Tools panel and holding down the mouse button. When the hidden tools appear, 
select the tool. 

Note: many of the icons have a small triangle in the bottom right corner. That means there are 
additional tools in that space if you click and hold, so there will be more tools listed below than you 
see in the image above. 

1- SELECTION TOOL-  Just like with Photoshop, the Selection Tool is your basic pointer 

tool. Select an entire object or text box and move it around, delete it, etc. Allows you to 

select text and graphics frames, and work with an object using its bounding box. If you click 

the content grabber (the donut) that appears when you hold the mouse pointer over an 

image, you can manipulate the image within the frame without switching to the Direct 

Selection tool. 

 
 
 
 
 
 
 
 

2- DIRECT SELECTION TOOL (A)-    Also like Photoshop, the Direct Selection Tool only 

selects one anchor point on an object. So, if you wanted to move one specific anchor point, 

you’d use this tool. I typically use this in conjunction with the Add Anchor Point Tool. When 

you select one or more objects with the Selection tool, you see a bounding box that 

indicates the size of each object. If you don’t see a bounding box when an object is 

selected, you may have selected the object using the Direct Selection tool  

 
  

 

              

 

 

 

Direct Selection tool 

lets you select points 

on a path or contents 

within a frame. 



 

www.dotnetinstitute.co.in           Call us at - 011-4004 0815 

Adobe Photoshop 

  

 

3- PAGE TOOL (Shift+P) The Page Tool allows you to select an entire page and 

rearrange it or resize it on your work space. 

   

 

 

 

 

  

 

 

4- GAP TOOL- The Gap Tool is used when you want to change the distribution of two 

objects while keeping the white space between them the same. Click on the gap between 

two objects and drag. One object will get bigger while the other gets smaller. When you're 

working with an InDesign layout composed primarily of pictures, the Gap tool can be very 

helpful for making quick changes to several elements at ... 

 

 

 

 

 

 

 

 

 

 

          

 

 

Page tool lets you create 

multiple page sizes 

within a document. 

Gap tool lets you 

adjust the space 

between objects. 
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 Lesson no. 4: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 
 

4 CONTENT COLLECTOR TOOL - The Content Collector Tool allows you to collect 

multiple pieces of content that you want to place either in the same document or in 
another InDesign document. Simply click on an object or click and drag to select multiple 
objects at the same time. Here’s a great video tutorial from Adobe. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A problem many Adobe InDesign users encounter is the time-consuming and mind-numbingly 
repetitive task of copying and pasting content, e.g. images, shapes, etc., from one page to another 
page in your InDesign document, or even pasting content onto completely separate documents. 

In Adobe InDesign CS6 and CC you’ll find a fantastic little tool that can help you manage repeated 
content more easily: the Content Collector Tool, and its partner-in-crime, the Content Placer Tool.  

Read on to find out how you can use the Content Collector function to speed up your workflow, 
and help you better manage long, image-filled documents like magazines, brochures and books. 

You can treat the Content Collector function as a sort of ‘basket’—you can drop content into it, and 

this basket will remain filled as you move through a document, and even when you move across 

into other InDesign documents. 

I like to think of the tool as a basket, particularly because the keyboard shortcut for the Content 
Collector Tool is B.  

 

 
 

http://tv.adobe.com/watch/adobe-technology-sneaks-2012/indesign-content-collector-/
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 5 CONTENT PLACER TOOL-  Once you’ve collected your objects with the Content 

Collector Tool, you’ll use the Content Placer Tool to place those objects either in the 

same document or in a different InDesign document. 

You can hit B again to switch further along to the Content Placer Tool. This tool effectively empties 

the basket. 
 
 
 

Find the Content Collector and Content Placer Tools in the Tools panel, towards the end of the first 

section of the panel. 
 
 
 

Let’s check out what the tools with the silly icons and not-so-silly names do. 

Use the Content Collector tool (the icon on the left when viewing the Tools panel in 2-column 
format) to, not surprisingly, pick up items. You can then place those same items with the Content 
Placer tool elsewhere on the current page, another page, or even in another document. How is this 
better than copy and paste? Using the collector tools, you create a link between the objects, 
meaning when one updates, so do all other instances. 

 Select either Content tool. The Content Conveyor will appear. 
 In the lower left corner of the conveyor select the Collector tool if it’s not already. 
 Click on each item you want to re-use elsewhere. Each item gets added individually to the 

conveyor. Shift+click to add multiple items. 
 Use the Load Conveyor button at the far right of the conveyor to pick up all items in a 

selection, on certain pages, or pages plus the pasteboard. 
 Choosing Create a Single Set will add the items as one selection. 
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Once you’ve loaded the Content Conveyor, you’re ready to start placing items. 

 From the three icons in the center of the Content Conveyor that look like boxes with squares 
falling out, choose how to place and load each item. 

 Placing options include: a) Place (current item), remove from the conveyor, and load the 
next item; b) place multiple (instances), and keep in conveyor; c) place, keep in conveyor, 
load next. 

 Choose Create Link to make it easy to update all instances of placed content (even if it is an 
object created in InDesign or in another document). 

 Choose Map Styles to map text and table styles between the original and placed content. 
Set up custom mapping if needed. 

 Choose the Placer tool in the lower left. 
 Navigate between items in the conveyor using your arrow keys or the arrows at the bottom 

of the conveyor. 
 Click or click and drag to place the items on the page. 
 

TYPE TOOL- InDesign there are two types of type tools:-  
 
 
 

6 TYPE TOOL- (T) This is your basic type tool. Click and drag to create a rectangular 

text box and type away! 
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7  TYPE ON A PATH TOOL- The Type on a Path Tool, on the other hand, types 

around an object. You’d use this on an object you’ve already created. For example, use 
this with an ellipse if you want to create text in an arch.  

  

 

              

 

 

 

 

 

 

 

  

 

 

 

Type tool lets you create text 

frames and select text. 

Type on a Path 

tool lets you 

create and edit 

type on paths. 
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 Lesson no. 5: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 
 

8 LINE TOOL- This tool creates a line. Hold shift while you click and drag to keep it straight 

horizontal, vertical, or at a 45-degree angle. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9 PEN TOOL- The Pen Tool is my favorite, but by far one of the hardest tools to master. You 

draw by clicking on the point where you want to start, and before unclicking, hold and drag the 

cursor to make a curve. Then you click on the next point where you’d like to continue your 

shape, hold and drag the cursor, etc. To see it in action, here’s a great tutorial from Adobe. 

 

 

 

 

 

 

 

10 ADD ANCHOR POINT TOOL - The Add Anchor Point Tool is used to add anchor points 

to an object. I typically use it in conjunction with the Pen Tool, but you could use it with 

another object created by the Rectangle Tool or the Ellipse Tool, for example. Typically after 

you create an anchor point, you’ll move it around using the Convert Point Tool or the Direct 

Selection Tool, which will be discussed soon. 

Line tool lets you draw a line segment. 

PEN TOOL ICON 

Pen tool lets 

you draw 

straight and 

curved paths. 

https://helpx.adobe.com/photoshop/using/drawing-pen-tools.html
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11 DELETE ANCHOR POINT TOOL - The Delete Anchor Point Tool is super helpful for 

perfecting shapes. If you’ve gone a bit too crazy with the Pen Tool, simply click on an anchor 

point with the Delete Anchor Point Tool, and it’s gone! The object smooth’s itself out 

accordingly. 

 

 

 

 

 

 

 

 

12 CONVERT DIRECTION POINT TOOL - The Convert Direction Point Tool is only used 

for changing the curve level of a specific anchor point; it can’t move the anchor points 

around. If you click on it once without dragging anything around, the curves are removed. If 

you click and hold, the curves of the specific anchor point are changed. 

 

 

 

 

 

ADD ANCHOR POINT 

DELETE ANCHOR POINT  TOOL 

Add Anchor 

Point tool lets 

you add anchor 

points to a path. 

Delete Anchor 

Point tool lets 

you remove 

anchor points 

from a path.. 

CONVERT DIRECTION POINT 
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Convert 

Direction Point 

tool lets you 

convert corner 

points and 

smooth points. 
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13 PENCIL TOOL - The Pencil Tool is used to create a freehand shape. You simply click and 

drag it around in whatever shape you want. InDesign will automatically fill in the anchor 

points, so you can go back and edit them with the Direct Selection Tool, Add Anchor Point 

Tool, Delete Anchor Point Tool, and / or Convert Direction Point Tool. 

 
PENCIL TOOL ICON 

Pencil tool lets 

you draw a 

freeform path. 
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 Lesson no. 6: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 
 

14 SMOOTH TOOL-  The Smooth Tool is used in conjunction with the Pencil Tool to smooth 

out any bumps that might have occurred in your vector object. 

Using the Smooth Tool 

 Select the path that you want to smooth. 

 Click the Smooth tool in the Tools panel. The Smooth tool in the Tools panel. 

 Press and drag the Smooth tool along the path. 

 Release the mouse. The path is redrawn with fewer points. Drag the Smooth tool along a 

path to remove points and eliminate small bumps and curves. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Smooth tool lets you remove excess 

angles from a path. 
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15 ERASER TOOL - The Erase Tool is used to erase parts of an object or line. If, for 

example, you erased straight through a circle object, you’d be left with two half-circle objects 

that can be selected independently.. 

 

 

 

 

 

 

 

 

 

 

 

16 RECTANGLE FRAME TOOL- The Frame Tools function just like regular object tools, 

but they’re specially formatted to have photos placed in them. They can easily be 

distinguished from regular object boxes because, in Normal Mode, the objects will have an X 

going through them. The Frame tools are really only helpful if you’re creating a template and 

need to distinguish which objects are meant to have photos placed in them and which ones 

aren’t. Otherwise, regular object tools can also have photos placed in them. 

 

 

 

 

 

 

 

 

 

 

 

ERASER TOOL  

Erase tool lets you 

delete points on a 

path. 

Rectangle Frame tool 

lets you create a 

square or rectangle 

placeholder. 
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17 ELLIPSE FRAME TOOL- Just like the Rectangle Frame Tool, but it’s in the shape of an  

ellipse.  

 

 

 

 

 

 

 

 

18 POLYGON FRAME TOOL- Just like the Rectangle Frame Tool, but it has however many 

sides you want. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ellipse Frame 

tool lets you 

create a circle 

or oval 

placeholder. 

Polygon Frame tool lets 

you create a multi-sided 

shape placeholder. 
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 Lesson no. 6: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 

19 RECTANGLE TOOL (M) -  This tool draws a rectangular box. To create a square, hold 

the Shift button as you click and drag. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

Rectangle tool lets you create a square or 

rectangle. 
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 20 ELLIPSE TOOL (L)- This tool draws an oval box. To create a circle, hold the Shift button as 

you click and drag. 

 

 

 

 

 

 

 

 

 

21 POLYGON TOOL- To create a box with as many sides as you’d like. To create a polygon, 

simply select the Polygon Tool and click on your art board. It will ask you the dimensions 

you’d like your polygon to be, as well as how many sides you’d like it to have. You can also 

create a star inset if you’d like.. 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ellipse tool lets you 

create a circle or 

oval. 

 

Polygon tool lets you 

create multi-sided shape. 
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21 SCISSORS TOOL (C)- The Scissors Tool cuts a path or an object. To cut a path, 

simply click once where you’d like to cut. To cut an object, click once on the place you’d 

like to start the cut, then click again on the spot you’d like to end it. Voila, two objects. I Will 

Teach How To Use Scissors Tool In InDesign Is Very Easy And Simple By Computer 

Education. 

 

 

 

 

 

 

 

 

 

22 FREE TRANSFORM TOOL (E) - This tool lets you take any object or text box and 

transform it freely, scaling and rotating. Note, though, that the text inside a text box gets 

distorted unless you hold shift while using Free Transform. 

 

 

 

 

 

 

 

 

 

 

Scissors tool 

cuts paths at 

specified points. 

 

Free Transform tool lets 

you rotate, scale, or shear 

an object.. 
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www.dotnetinstitute.co.in           Call us at - 011-4004 0815 

Adobe Photoshop 

 Lesson no. 8: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 

23 ROTATE TOOL (R) - This tool is used to rotate objects and text boxes.. Click and drag 

clockwise to rotate the image until the head is approximately vertical (about -25°), and then 
release the mouse button. As you drag, the angle of rotation is displayed along with 
the image. You can rotate the content of a graphics frame with the Selection tool. 

You can also rotate a selected object by choosing Object > Transform > Rotate and entering a 

value in the Angle field of the Rotate dialog box. 

In the Control panel, make sure that the center point in the reference point locator.(      ) is 

selected. 

Move the pointer slightly outside the resizing handle at the upper-right corner of the picture. The 

rotate pointer ( ) is displayed. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Rotate tool lets you rotate objects around a 

fixed point. 
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24   SCALE TOOL (S)- The Scale Tool allows you to scale an object or text box. Note, again, 

that the text inside a text box gets distorted unless you hold shift. To resize the picture and 

its frame with the Scale or Free Transform tools, just grab the frame handle and drag. To 

maintain the image proportions as you scale, you'll still need to hold down the Shift key—but 

you can press it at any time before or after you begin dragging. 

 

 

 

 

 

 

 

 

 

25  SHEAR TOOL (O) - The Shear Tool allows you to distort your object by making it a 

parallelogram. (My grade school geometry teacher would be so proud.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shear tool lets you skew 

objects around a fixed point. 

Scale tool lets you 

resize objects 

around a fixed 

point. 
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26  GRADIENT SWATCH TOOL - The Gradient Swatch Tool creates a gradient! Crazy, 

right? It makes it over the entire object you’ve selected. Simply drag from one spot to another to 

adjust how intense of a gradient it is. The longer the line, the more gradual the gradient 

becomes. The spot where you start is the one color, and the spot where you end is the other 

color. You can also change the colors, intensity, and direction in the Gradient Window on the 

right-hand side or in the Windows menu. To open the Gradient panel, choose Window > Color 

> Gradient, or double-click the Gradient tool in the Toolbox. To define the starting color of 

a gradient, click the leftmost color stop below the gradient bar, and then do one of the following: 

Drag a swatch from the Swatches panel and drop it on the color stop. 

To open the Gradient panel, choose Window > Color > Gradient, or double-click 

the Gradient tool in the Toolbox. To define the starting color of a gradient, click the leftmost 

color stop below the gradient bar, and then do one of the following: Drag a swatch from the 

Swatches panel and drop it on the color stop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gradient Swatch tool lets 

you adjust the beginning 

and ending points and 

angle of gradients within 

objects. 
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Lesson no. 9: InDesign Toolbox 

InDesign Tool Box and Function Working with Toolbox:- 
 

27 GRADIENT FEATHER TOOL (Shift+G) Just like the Gradient Swatch Tool, the 

Gradient Feather Tool creates a gradient. But rather than ending in the background color, it 

ends in transparency. You can also rotate a selected.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

 

28 NOTE TOOL- The note tool is super helpful if you’ve got multiple people working on the 

same file. You simply click with the note tool and a note icon shows up. Type whatever you 

need to in the note palette and everyone can view it! It’s also helpful if you have to stop a 

project before you’re done. You can leave yourself a note with what your next plans were. 

 

Gradient Feather tool lets you fade an 

object into the background. 
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29 EYEDROPPER TOOL(I)- The eyedropper tool is super helpful for grabbing whatever 

color you want from the image and making it the foreground color. But it’s also useful for 

copying the stroke and text settings from one object or piece of text onto another. Simply 

highlight an object or piece of text, select the eyedropper tool, and click on the text or object 

style you want. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Eyedropper tool lets you 

sample color or type 

attributes from objects and 

apply them to other objects. 

Note tool lets you add 

comments. 
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30 MEASURE TOOL (K)- The measure tool is used to (surprise!) measure the image. 

 

 

 

 

 

 

 

 

 

 

 

 

31 HAND TOOL (H)- This tool allows you to click and drag your art board around. 

 

 

  

Measure tool measures the 

distance between two 

points. 

Hand tool moves the page view within the 

document window. 
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32 ZOOM TOOL (Z) - This tool allows you to zoom in or out of your art board. You can either 

click once to zoom in, or you can click and drag to zoom into a specific section. 

 

 

 

 

 

 

 

 

 

 

 

33 COLOR PALETTE - The Color Palette is where you determine your object or text’s fill and 

stroke colors. The fill color is automatically highlighted, but the stroke can be highlighted 

simply by clicking on the bottom box. Double click on whichever box you’d like to change and 

a color picker will appear. For simplicity, the “no fill, black stroke” setting is included as a 

button below the color palette to easily reset it. 

Zoom tool increases and decreases 

the view magnification in the 

document window. 
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 Lesson no. 10: InDesign Menu Bar 

 
About Toolbars -  When we start InDesign, there are 4 toolbars are below:- 

 
1- Title Toolbar 
2- Menu Toolbar 
3- Property Toolbar 

 
Title Bar-   It Displays the name of the program, the name & Location of the currently active word 

document, the Control menu icon, the Maximize button, the Minimize button and the Restore and 

Close button. 

 

Menu Bar- The Menu Bar is positioned below the Title bar. It contains options like File, Edit, 

Layout and Type etc. Each of these menu bar items has drop-down menus. [Drop-down menu 

comprises a list of options which drops down when you click on the menu bar item]. On the 

InDesign menu bar, you’ll find several menus. 

 

Property Bar- This bar has icons and drop-down lists that change dynamically, depending on 

what is selected and which tool is active. It displays the most commonly used functions that are 

relevant to the active tool or to the task you're performing. Although it looks like a toolbar, the 

property bar contents changes depending on the tool or task. For example, when you click the 

Text tool in the Toolbox, the property bar displays only text related commands, such as 

text, formatting, alignment, and editing tools. 

 

After complete Toolbox From here we start Menu Bar-: There are 9 Menus in a 

InDesign Window: 

1. File 

2. Edit 

3. Layout 

4. Type 

5. Object 

6. Table  

7. View 

8. Window 

9. Help 
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 File Menu- Drop Down list  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

File Menu: Menu bar. On the InDesign menu bar, you'll find several menus. This menu includes 

some of the basic commands to create, open, and save documents. It also includes the Place 

command to import new content and many options to control document settings, exporting 

documents, and printing. 

 

NEW - Creates a “ New Blank document“ (Shortcut- Ctrl+ N) 

 

OPEN - Opens an existing or Saved document. (Shortcut – Ctrl+O) 

 
CLOSE - Close the active document without exiting the program.(Shortcut- Ctrl+W) 
 

SAVE - Saves the active file with its current file name, location and file format.( Shortcut- Ctrl+S)  

SAVE AS  - Saves an already saved file with different name and Format. .( Shortcut- 

Shift+Ctrl+S)  
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 Place (Ctrl+D: Easiest way to add content (text, photos, graphics, multimedia) into your 

document  

a. Navigate and select one or more files on your computer  Enable Show Import Options to change 

how InDesign places your file prior to inserting it 

b. Your cursor now displays a preview of the piece of content to be inserted  

c. Click to insert the content at 100% scale, or Click and Drag to specify its size in the document  

You can either insert the content into an existing Frame, or into blank space to create a new Frame 

d. If you selected more than one piece of content earlier, the next piece will be loaded into o the 

cursor after you place the first one. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

EXPORT - To export a document, open the document and choose File > Export For > EPUB. 

Specify a filename and location, and then click Save. In the Digital Editions Export Options dialog 

box, specify the desired options in the General, Images, and Contents areas, and then click Export. 

(Shortcut- Ctrl+E) 

 

 

 

 

 

 

 

 

PRINT  - Prints active document. (Shortcut ctrl + P) 

EXIT - To close the active document and exit the Corel draw only. (Ctrl+Q) 
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 Lesson no. 11: InDesign Menu Bar 

 
Edit Menu- Drop Down list 

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Undo - To step backward the steps you did.t“ (Shortcut- Ctrl+ Z) 

 

Redo - To step for word the steps you did using the undo. (Shift+Ctrl+Z) 

 
 

Cut- To cut any object or text. Cut the Selection and put it on the clipboard. (Shortcut – Ctrl+X) 

 
Copy - To copy any object or text. Copy the Selection and put it on the clipboard. 

(Shortcut – Ctrl+C) 

Paste - To paste the object you copied or cut.(Shortcut- Ctrl+V)  

Paste Without Formatting-(Shift+Ctrl+V)- Paste Without Formatting. (Paste Without 

Formatting is dimmed if you paste text from another application when Text Only is selected in 

Clipboard. 
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Paste into  (Alt+Ctrl+V)- text from another application 

Cut or copy text in another application or in an InDesign document. If you like, select text or 

click in a text frame. ... Choose Edit > Paste. If the pasted text doesn't include all the formatting, 

you may need to change settings in the Import Options dialog box for RTF documents. 

 

Paste in Place (Alt+Shift+Ctrl+V Then, you open file or page #2 and select the “Paste in 

Place” option in the Edit drop-down menu. The keyboard shortcut is SHIFT-CMMD-V (Mac) / SHIFT-

CNTRL-V (PC). This option preserves the x/y coordinates and places the object in the exact same location 

in file or page #2 as the original object in file or page. 

 

Duplicate-(Alt+Shift+Ctrl+D) Use the Duplicate command to replicate a selected object instantly. 

The new copy appears on the layout slightly offset down and to the right from the original. Select an object 

or objects, and choose Edit > Duplicate. 

 

 

 

 

 

 

 

 

 

 

Step & Repeat  - Use Step and Repeat to duplicate objects 

 Select the object or objects you want to duplicate. 

 Choose Edit > Step and Repeat. 

 For Repeat Count, specify how many duplicates you want to make, not counting the original. 

 

 

 

 

 

 

 

 

 

 

 



 

www.dotnetinstitute.co.in           Call us at - 011-4004 0815 

Adobe Photoshop 

  Place & Link-  Select a page item by either selecting the frame or place the insertion cursor in 

the text. You can also select multiple items by using Shift Click. 

Choose Edit > Place and Link. ... 

1. Click on a page or draw a frame to place the linked item. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select All - Select all objects in a drawing by double-clicking the Pick tool. This action selects all 

objects on the active page and on the desktop, the area surrounding the drawing page. 

 (Shortcut- Ctrl+A) 
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 Deselect  All  (Shift+Ctrl+A- Using the Selection tool, InDesign also gives you the option to 

select (or deselect) every object at once. Just choose "Edit" > "Select All", and every path and 

anchor point will be selected, with their bounding boxes visible. Choosing "Edit" > "Deselect All" 

will do the opposite.  

 

 

 

 

 

 

 

 

 

Find/Change : 

1. Choose Edit > Find/Change. ... 

2. In the Find What area, type the text you want to find. ... 

3. In the Change To area, type the text you want to replace it with. 

4. Choose an option from the Search menu to specify the s cope of your search: All Documents, 
Document, Story, To End of Story, and Selection. 
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Spelling - Choose Edit > Spelling > User Dictionary. Choose the language from the 

Language menu and the dictionary from the Target menu. Click Import, locate the text file 

containing your list of spelling exceptions, and then click Open. 

You can spell-check a selected range of text, in all of the text in a story, in all stories in a 
document, or in all stories in all open documents. Misspelled or unknown words, words typed twice 
in a row (such as “the the”), and words with possible capitalization errors are highlighted. In 
addition to checking the spelling in a document, you can also enable dynamic spelling so that 
potentially misspelled words are underlined while you type. 

When you check spelling, the dictionary for the languages you assigned to the text is used. You 
can quickly add words to the dictionary. 

Correct spelling errors- Ctrl+I as you type 

 
Choose Edit > Preferences > Autocorrect (Windows) or InDesign > Preferences > Autocorrect 
(Mac OS). Choose Enable Autocorrect. (You can also choose Edit > Spelling > Autocorrect to turn 
this feature on or off quickly.) 
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Create a new shortcut set 

1. Choose Edit > Keyboard Shortcuts. 

2. Click New Set. 

3. Type a name for the new set, select a shortcut set in the Based on Set menu, and click OK. 
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 Lesson no. 12: InDesign Menu Bar 

 
Layout  Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Page-  (Shortcut Shift+Ctrl+P) 
 

 
 
 
 
 
 
Add new pages to a document 

Do any of the following: 
To add a page after the active page or spread, click the New Page button in the Pages panel or 
choose Layout > Pages > Add Page. The new page uses the same master as the existing active 
page. 
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To add multiple pages to the end of the document, choose File > Document Setup. In 
the Document Setup dialog box, specify the total number of pages for the document. InDesign 
adds pages after the last page or spread. 
To add pages and specify the document master, choose Insert Pages from the Pages panel menu 
or choose Layout > Pages > Insert Pages. Choose where the pages will be added and select a 
master to apply. 

 
Insert  Pages - InDesign adds pages after the last page or spread. To add pages and specify 

the document master, choose Insert Pages from the Pages panel menu or choose Layout 
> Pages > Insert Pages. Choose where the pages will be added and select a master to apply. 

 

Add new pages to a document 

1. To add a page after the active page or spread, click the New Page button in the Pages panel or 
choose Layout > Pages > Add Page. ... 

2. To add multiple pages to the end of the document, choose File > Document Setup. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Move Pages-  

Move pages using Move Pages command 

 Choose Layout > Pages > Move Pages, or choose Move Pages from the Pages panel menu. 

 Specify the page or pages you want to move. 

 For Destination, choose where you want to move the pages, and specify a page if necessary. 
Click OK. 
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Duplicate Spread - Duplicate a page or spread 

In the Pages panel, do one of the following: 

 Drag the page range numbers under a spread to the New Page button. The new spread 

appears at the end of the document. 

 Select a page or spread, and then choose Duplicate Page or Duplicate Spread in the 

Pages panel menu. The new page or spread appears at the end of the document. 

 Press Alt (Windows) or Option (Mac OS) as you drag the page icon or page range numbers 

under a spread to a new location. 

Duplicating a page or spread also duplicates all objects on the page or spread. Text threads from 

the duplicated spread to other spreads are broken, but all text threads within the duplicated spread 

remain intact—as do all text threads on the original spread. 

Delete Pages –  

Do one of the following: 

 In the Pages panel, drag one or more page icons or page-range numbers to the Delete icon. 

 Select one or more page icons in the Pages panel, and click the Delete icon. 

 Select one or more page icons in the Pages panel, and then choose Delete Page(s) or Delete 
Spread(s) in the Pages panel menu. 

Margins & Columns- Choose Layout > Margins and Columns. Enter values for Top, 

Bottom, Left, and Right Margins, as well as the number of columns and the gutter  

Set Margin Step-: 
 

1. Choose Layout > Margins and Columns. 

2. Enter values for Top, Bottom, Left, and Right Margins, as well as the number of columns and 
the gutter (the space between columns). 
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Ruler Guide- To create a page guide, position the pointer inside a horizontal or vertical ruler and then 

drag to the desired location on the target spread. If you drop the guide onto the pasteboard, it spans the 
pasteboard and spread; it will act as a page guide if you later drag it  onto a page 
 
 
. 
 
 
 
 
 
 

 
 
Create Guide- Layout > Create Guides. For Number, type a value to specify the number of rows or 

columns you want to create. For Gutter, type a  value to specify the spacing between rows or columns. Start 
with a low value, such as 1 pica; large gutters leave little space for columns. 
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Fisrt Page (Shift+Ctrl+Pageup)- This Option used for go to First Page 

Go to Page (Ctrl+J)- Choose Layout > Pages > Move Pages, or choose Move Pages from 

the Pages panel menu. Specify the page or pages you want to move. For Destination, choose 

where you want to m ove the pages, and specify a page if necessary. Click OK 

 

 

 

 

 

 

 

Numbering & Section Options -  InDesign uses a special character to designate 

page numbers. On a master page, simply create a text box, place the insertion point in the box, 

and then insert the current page number marker. 

... 

Set Page Numbering and Section Options 

 Section Prefix. ... 

 Style. ... 

 Section Marker. ... 

 Include Prefix When Numbering Pages. 
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Table of Content- A table of contents (TOC) can list the contents of a book, magazine, or other 

publication; display a list of illustrations, advertisers, or photo credits; or include other information 
to help readers find information in a document or book file. One document may contain multiple 
tables of contents—for example, a list of chapters and a list of illustrations. 

Each table of contents is a separate story consisting of a heading and a list of entries sorted either 
by page number or alphabetically. Entries, including page numbers, are pulled directly from 
content in your document and can be updated at any time—even across multiple documents in a 
book file. 

The process for creating a table of contents requires three main steps. First, create and apply the 
paragraph styles you’ll use as the basis for the TOC. Second, specify which styles are used in the 
TOC and how the TOC is formatted. Third, flow the TOC into your document. 

Tips for planning a table of contents 

Consider the following when planning a table of contents: 

 Some tables of contents are built from content that does not actually appear in the published 
document, such as a list of advertisers in a magazine. To do this in InDesign, enter content on 
a hidden layer and include it when generating a TOC. 

 You can load TOC styles from other documents or books to build new tables of contents with 
the same settings and formatting. (You might need to edit an imported TOC style if the names 
of paragraph styles in the document do not match those in the source document.) 

 You can create paragraph styles for the table of contents’ title and entries, including tab stops 
and leaders, if desired. You can then apply these paragraph styles when you generate the 
table of contents. 

 You can create character styles to format the page numbers and the characters separating 
them from the entries. For example, if you want the page numbers to be in bold, create a 
character style that includes the bold attribute, and then select that character style when you 
create the table of contents.  
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Find/Change : 

1. Choose Edit > Find/Change. ... 

2. In the Find What area, type the text you want to find. ... 

3. In the Change To area, type the text you want to replace it with. 

4. Choose an option from the Search menu to specify the s cope of your search: All Documents, 
Document, Story, To End of Story, and Selection. 

 

 

 

 

 

 

 

 

 

 

Spelling - Choose Edit > Spelling > User Dictionary. Choose the language from the 

Language menu and the dictionary from the Target menu. Click Import, locate the text file 

containing your list of spelling exceptions, and then click Open. 

You can spell-check a selected range of text, in all of the text in a story, in all stories in a 
document, or in all stories in all open documents. Misspelled or unknown words, words typed twice 
in a row (such as “the the”), and words with possible capitalization errors are highlighted. In 
addition to checking the spelling in a document, you can also enable dynamic spelling so that 
potentially misspelled words are underlined while you type. 

When you check spelling, the dictionary for the languages you assigned to the text is used. You 
can quickly add words to the dictionary. 

Correct spelling errors- Ctrl+I as you type 

 
Choose Edit > Preferences > Autocorrect (Windows) or InDesign > Preferences > Autocorrect 
(Mac OS). Choose Enable Autocorrect. (You can also choose Edit > Spelling > Autocorrect to turn 
this feature on or off quickly.) 
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Create a new shortcut set 

1. Choose Edit > Keyboard Shortcuts. 

2. Click New Set. 

3. Type a name for the new set, select a shortcut set in the Based on Set menu, and click OK. 
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 Lesson no. 13: InDesign Menu Bar 

 
Type Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Font-   
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 About fonts 

A font is a complete set of characters—letters, numbers, and symbols—that share a common 
weight, width, and style, such as 10-pt Adobe Garamond Bold. 
Typefaces (often called type families or font families) are collections of fonts that share an overall 
appearance, and are designed to be used together, such as Adobe Garamond. 
A type style is a variant version of an individual font in a font family. Typically, 
the Roman or Plain (the actual name varies from family to family) member of a font family is the 
base font, which may include type styles such as regular, bold, semibold, italic, and bold italic. 

 
Size – You can change font size from this option.  

 

 

 

 

 

 

 

Character (Ctrl+T) 

You can turn off the preview feature or change the point size of the font names or font samples in 
Type preferences. 

To view the list of fonts available for InDesign, do one of the following: 

 Go to Character panel (Ctrl + T) > Font Family drop-down 

 Go to Control panel > Font Family drop-down 

 Go to Properties panel > Font Family drop-down 
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Paragraph (Alt+Ctrl+T)-: 

A character style is a collection of character formatting attributes that can be applied to text in a 
single step. A paragraph style includes both character and paragraph formatting attributes and 
can be applied to a paragraph or range of paragraphs. Paragraph styles and character styles are 
found on separate panels. Paragraph and characters styles are sometimes called text styles. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tabs (Shift+Ctrl+T) - 
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 Tabs dialog box overview 

Tabs position text at specific horizontal locations in a frame. The default tab settings depend on the 
Horizontal ruler units setting in the Units & Increments preferences dialog box. 

Tabs apply to an entire paragraph. The first tab you set deletes all default tab stops to its left. 
Subsequent tabs delete all default tabs between the tabs you set. You can set left, center, right, 
and decimal or special-character tabs. 

You set tabs using the Tabs dialog box. 

 

 

 

Tabs dialog box 
 

A. Tab alignment buttons B. Tab position C. Tab Leader box D. Align On box E. Tab ruler F. Snap 

above frame   

 

 

 

 

 

 

 

Open the Tabs dialog box 
 
 Using the Type tool, click in the text frame. 
 Choose Type > Tabs. 

 

Choose Type > Tabs to display the Tabs dialog box. 

To specify which paragraphs will be affected, select a paragraph or a group of paragraphs. 

 For the first tab, click a tab-alignment button (left, right, center, or decimal) in the Tabs dialog box 

to specify how text will align to the tab’s position. 

Do one of the following: 

Click a location on the tab ruler to position a new tab. 
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Delete a tab setting 

1. Click an insertion point in the paragraph. 
2. Do one of the following: 

 Drag the tab off the tab ruler. 

 Select the tab, and choose Delete Tab from the panel menu. 

 To return to the default tab stops, choose Clear All from the panel menu. 

Set an indent using the Tabs dialog box 

1. Using the Type tool , click in the paragraph you want to indent. 
2. Choose Type > Tabs to display the Tabs dialog box. 

3. Do one of the following to the indent markers  in the Tabs dialog box: 
 Drag the top marker to indent the first line of text. Drag the bottom marker to move both 

markers and indent the entire paragraph. 
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 First-line indent (left) and no indent (right) 

 

 Select the top marker and type a value for X to indent the first line of text. Select the bottom 
marker and type a value for X to move both markers and indent the entire paragraph. 

 For more information on using the Tabs dialog box, see  
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 Lesson no. 14: InDesign Menu Bar 

Type: From this menu, you can select fonts and control characters in the layout. You can access 

the many settings related to text from this menu, which opens the associated panel where you 
make the changes. 

 

Type Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

 

Glyphs panel overview 

Enter glyphs by way of the Glyphs panel. The panel initially shows glyphs in the font where the 
cursor is located, but you can view a different font, view a type style in the font (for example, Light, 
Regular, or Bold), and make the panel display a subset of glyphs in the font (for example, math 
symbols, numbers, or punctuation symbols). 
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Open the Glyphs panel 

1. Choose Type > Glyphs or Window > Type & Tables > Glyphs. 

 

Search for glyphs in the Glyphs panel 

1. In the Glyph panel, click inside the Search box and enter the search query. 

 

 

 

 

 

 

 

 

1. By default, InDesign uses a generic search to search based on the glyph name, Unicode, or 
glyph ID. 

2. You can however, specify the search parameter to further filter the search results. 

3. To do this, click the drop-down arrow on the left of the Search box and choose the required 
search parameter. 
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Insert glyphs and special characters 

A glyph is a specific form of a character. For example, in certain fonts, the capital letter A is 

available in several forms, such as swash and small cap. You can use the Glyphs panel to locate 

any glyph in a font. 

Open Type fonts such as Adobe Caslon™ Pro provide multiple glyphs for many standard 

characters. Use the Glyphs panel when you want to insert these alternate glyphs in your 

document. You can also use the Glyphs panel to view and insert OpenType attributes such as 

ornaments, swashes, fractions, and ligatures. 

Character  Style (Shift+F11)- Paragraph and characters styles are sometimes called 

text styles. ... You can automatically apply styles as you type text. ... Choose New 

Paragraph Style from the Paragraph Styles panel menu, or choose ... While importing a Microsoft 

Word document into InDesign or InCopy, you can map each style used. 

A character style is a collection of character formatting attributes that can be applied to text in a 
single step. A paragraph style includes both character and paragraph formatting attributes and 
can be applied to a paragraph or range of paragraphs. Paragraph styles and character styles are 
found on separate panels. Paragraph and characters styles are sometimes called text styles. 

Character style attributes 

Unlike paragraph styles, character styles do not include all the formatting attributes of selected 
text. Instead, when you create a character style, InDesign makes only those attributes that are 
different from the formatting of the selected text part of the style. That way, you can create a 
character style that, when applied to text, changes only some attributes, such as the font family 
and size, ignoring all other character attributes. If you want other attributes to be part of the style, 
add them when editing the style. 
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 Paragraph Style (F11) 

Styles panel overview 

Use the Character Styles panel to create, name, and apply character styles to text within a 
paragraph; use the Paragraph Styles panel to create, name, and apply paragraph styles to entire 
paragraphs. Styles are saved with a document and display in the panel each time you open that 
document. 

When you select text or position the insertion point, any style that has been applied to that text is 
highlighted in either of the Styles panels, unless the style is in a collapsed style group. If you select 
a range of text that contains multiple styles, no style is highlighted in the Styles panel. If you select 
a range of text to which multiple styles are applied, the Styles panel displays “(Mixed).” 

Open the Paragraph Styles panel 

1. Choose Type > Paragraph Styles, or click the Paragraph Styles tab, which appears by default on 

the right side of the application window. 
2.  

 

 

 

 

 

 

 

Define paragraph or character styles 

1. If you want to base a new style on the formatting of existing text, select that text, or place the 
insertion point in it. 

If a group is selected in the Styles panel, the new style is part of that group. 

2. Choose New Paragraph Style from the Paragraph Styles panel menu, or choose New 
Character Style from the Character Styles panel menu. 

3. For Style Name, type a name for your new style. 
4. For Based On, select which style the current style is based on. 
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Create Outlines (Ctrl+Shift+O) 

Switch to the Selection tool and choose Type Create Outlines. 

You can also use the keyboard command Ctrl+Shift+O (Windows) or Command+Shift+O (Mac). 

The text is now grouped together in outline form. 

 

Change Case- Applying Sentence Case may cause unexpected case changes when these 

characters are used in .. 

There are 4 type cases InDesign in Type Menu- Are below:- 
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 Create type on a path 

 

 

 

 

 

 

 

 

You can format text to flow along the edge of an open or closed path of any shape. Apply options 
and effects to type on a path: Slide it along the path, flip it over to the other side of the path, or use 
the shape of the path to distort the characters. Type on a path has an in port and an out port just 
like other text frames, so you can thread text to and from it. 

You can include only one line of type on a path, so any type that won’t fit on the path will be 
overset (hidden), unless you’ve threaded it to another path or text frame. You can add inline or 
above line anchored objects to type on a path. You can’t create type on a path using compound 
paths, such as those that result from using the Create Outlines command. 

  Select the Type On A Path tool    (Click and hold the Type tool to display a menu containing the    
Type On A Path tool.) 
  Position the pointer on the path until a small plus sign appears next to the pointer , and then 
follow these steps: 

 To type using default settings, click the path. An insertion point appears at the start of the path 
by default. If the current default paragraph settings specify an indent, or any alignment other 
than left, the insertion point may appear somewhere other than at the start of the path. 
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 Lesson no. 15: InDesign Menu Bar 

Type: From this menu, you can select fonts and control characters in the layout. You can access 

the many settings related to text from this menu, which opens the associated panel where you 
make the changes. 

 

Type Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

 

Track Changes- 

A valuable feature is the ability to track changes made to a story by each contributor in the writing 

and editing process. Whenever anyone adds, deletes, or moves text within an existing story, the 

change is marked in the Story Editor in InDesign or the Galley and Story views in InCopy. You can 

then accept or reject the changes. 

Use the Track Changes panel in InDesign or the Track Changes toolbar in InCopy to turn Track 

Changes on or off and to show, hide, accept, or reject changes made by contributors. 
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Turn on change tracking:- 

1. Choose Window > Editorial > Track Changes to open the Track Changes panel (InDesign), or 
choose Window > Track Changes to open the Track Changes toolbar (InCopy). 

2. With the insertion point in text, do any of the following: 

 To enable change-tracking in only the current story, click the Enable Track Changes In Current 
Story icon. 

 (InDesign) To enable tracking in all stories, choose Enable Track Changes In All Stories from 
the Track Changes panel menu. 

 (InCopy) To enable tracking in all open stories in a multistory document, choose Changes > 
Enable Tracking in All Stories. 

3. Add, delete, or move text within the story as needed. 

1. By default, InDesign uses a generic search to search based on the glyph name, Unicode, or 
glyph ID. 

2. You can however, specify the search parameter to further filter the search results. 

3. To do this, click the drop-down arrow on the left of the Search box and choose the required 
search parameter. 
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  How change tracking is displayed 
 
Note: 
 
The Track Changes section of the Preferences dialog box lets you choose a color to identify your 

changes. It also lets you select which changes (adding, deleting, or moving text) you want tracked 

and the appearance of tracking. 

Added text     Highlighted. 
Deleted text     Highlighted and marked with a strikethrough. 
Moved (cut-and-pasted) text  Highlighted and marked with a strikethrough in its original 

Location; highlighted and boxed in the new location. 
Copied text     Highlighted in the new location.The original text is 
unchanged. 

 

Change bars     A change bar is a vertical line that appears to the left of a line of  

      text that has been changed. You can choose whether to show or  

      hide change bars as you work. You can also specify what color  

      to use for displaying the change bars. 

Accept and reject changes 

When changes have been made to a story, whether by you or by others, the change-tracking 

feature enables you to review all changes and decide whether to incorporate them into the story. 

You can accept or reject single changes, only portions of a tracked change, or all changes at once. 

When you accept a change, it becomes a normal part of the text flow and is no longer highlighted 

as a change. When you reject a change, the text reverts to how it was before the change was 

made. 

In Story Editor (InDesign) or Galley or Story view (InCopy), position the insertion point at the 

beginning of the story. 

In the Track Changes panel (InDesign) or the Track Changes toolbar (InCopy), click the Next 

Change button . 

Do any of the following: 

To accept the highlighted change and incorporate it into the text flow, click the Accept Change 

button. 

To reject the change and revert to the original text, click the Reject Change button. 
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Insert Footnote:- Place your cursor in the text and right-click. Select Insert Footnote and type 

your footnote text. A reference number is placed in the text and your footnote appears at the 

bottom of the text frame. 

How do you insert a footnote in InDesign?   Choose Type > Insert 

Footnote. Type the footnote text. 
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Document Footnote Option 

 

 

 

 

 

 

 

 

 

The InDesign document's footnote settings will override any changes you make to a linked 

(managed) file in InCopy. 

Change footnote numbering and layout 

1. Choose Type > Document Footnote Options. 

2. In the Numbering And Formatting tab, select options that determine the numbering scheme 
and formatting appearance of the reference number and footnote text. 
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 Hyperlink Cross-References 

A cross-reference refers a reader from one section of a document to another. For example, For 

more information, see “Using the Hyperlinks Panel” on page 352. The text being referred to is the 

destination text, while the text generated from the destination is the source cross-reference, which 

is editable. The Hyperlinks panel is a centralized place to create and work with hyperlinks and 

cross references in InDesign. You can use buttons on the bottom of the panel to go to the cross-

reference source or destination, create a new cross-reference, or delete cross-references. When 

you create or edit a cross-reference, you can select format and appearance settings for the 

reference. 

Adobe InDesign CS6 on Demand: Creating an Interactive Document ... place to create and work 

with hyperlinks and cross references in InDesign. . 

Bulleted Or Numbered Lists:- In bulleted lists, each paragraph begins with a bullet 

character. In numbered lists, each paragraph begins with an expression that includes a number or 
letter and a separator such as a period or parenthesis. The numbers in a numbered list are 
updated automatically when you add or remove paragraphs in the list. You can change the type of 
bullet or numbering style, the separator, the font attributes and character styles, and the type and 
amount of indent spacing. 

You cannot use the Type tool to select the bullets or numbers in a list. Instead, edit their formatting 
and indent spacing using the Bullets And Numbering dialog box, the Paragraph panel, or the 
Bullets And Numbering section of the Paragraph Styles dialog box (if the bullets or numbers are 
part a style). 

 

 

 

 

 

 

 

 

 

 

 

 

A quick way to create a bulleted or numbered list is to type the list, select it, and then click the 
Bulleted List or Numbered List button in the Control panel. These buttons let you turn the list on or 
off and switch between bullets and numbers. You can also make bullets and numbering part of a 
paragraph style and construct lists by assigning styles to paragraphs. 
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Choose Bullets And Numbering from the Paragraph panel or Command panel. For List Type, 
choose either Bullets or Numbers. Specify the settings you want, and then click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

Insert Special Characters  

 

 

 

 

How to Use Special Characters in Adobe InDesign 

Special Characters are a wonderful feature of InDesign that can save time and add professional 

polish to the typography in a layout. Special Characters include commonly used characters, such 

as ® and ©, as well as lesser characters that can create all the difference in type treatment. In this 

example, I'll use Special Characters to stylize a quote. 

Insert special characters 

 Using the Type tool, position the insertion point where you want to insert a character. 

 Choose Type > Insert Special Character, and then select an option from any of the categories 
in the menu. 

 



 

www.dotnetinstitute.co.in           Call us at - 011-4004 0815 

Adobe Photoshop 

 
1) In the example shown, the opening quotation mark should be hanging, and the hyphens 

should be em dashes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

2) To create a hanging indent on the opening quote, insert the text cursor after the quotation 
mark. Go to the Type menu, scroll down to Insert Special Character, then go to Other and 
choose Indent to Here. 
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3) To create the em dash, select each hyphen individually, then go to the Type menu, scroll 

down to Insert Special Character, then go to Hyphens and Dashes and choose Em Dash. 
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 Lesson no. 16: InDesign Menu Bar 

Object: You can modify the look and placement of objects on the page with this menu. Which 

options are available on this menu depends on which element you’ve selected in the workspace, 
such as a text field or an image. 

 

 Object Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Transform :- 
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You can modify an object’s size or shape, and change its orientation on the pasteboard, by using 

tools and commands. The toolbox includes four transformation tools—the Rotate, Scale, Shear, 

and Free Transform tools. In addition, you can use the Selection tool to transform objects. All 

transformations, with the addition of reflection, are available in the Transform and Control panels, 

where you can precisely specify transformations. 

The multipurpose Free Transform tool in Adobe InDesign lets you transform objects in different 

ways. Using the Free Transform tool, you can move, rotate, shear, reflect, and scale objects. 

Change the reference point for selected objects 

All transformations originate from a fixed point on or near the object, called the reference point. An 

icon  is displayed at the reference point when a transformation tool, such as the Scale tool, is 
active. 
 

 

 

 

 

 

 

Reference point moved to center (left), and object scaled (right) 

 

Do one of the following: 

 To specify a different reference point for the selected object, click any of the nine points on the 
reference point locator  in the Transform or Control panel. 
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As you click different reference points on the Transform or Control panel (top left and right), the 
reference point for the selected object changes (bottom left and right). 

 To move the selected object’s reference point to a specific location, select the Rotate tool , the 

Scale tool , or the Shear tool , position the tool over the reference point icon, and then drag it 
to a new location. Or, with one of these tools selected, click anywhere on the object or page. The 
reference point moves to that location. 

Move (Ctrl+Shift+M)You can move objects by cutting them from one spot and pasting them 

into another, by entering new horizontal and vertical coordinates, or by dragging them. Dragging 

also allows you to move a copy of an object or to copy objects between software applications. 

The Smart Guides feature makes it easy to move objects to precise locations in your layout. As 

you drag an object, temporary guides appear, indicating that the object you’re moving is aligned 

with an edge or center of the page or with another page item. 

Move objects 

For best results, use the Selection tool to move multiple objects. If you use the Direct Selection tool 

to select multiple objects or paths, dragging moves only the selected graphic, path, or anchor 

points. 

Select an object to move. To move both the frame and its content, use the Selection tool  to 

select the frame. To move the content without moving its frame, direct-select the object, or click the 

content grabber when you mouse over an image. To move a frame without moving the content, 

direct-select the frame, and select all the anchor points. 
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 Scale:- Scaling an object enlarges or reduces it horizontally (along the x-axis), vertically (along 

the y-axis), or both horizontally and vertically, relative to the reference point you specify. 

By default, InDesign scales strokes. For example, if you scale a selected object with a 4-point 

stroke by 200%, the Stroke panel indicates an 8-point stroke and the stroke visibly doubles in size. 

You can change the default stroke behavior by deselecting Adjust Stroke Weight When Scaling in 

the Transform or Control panel menu. 

 

 

 

 

 

 

 

Scale an object using the Scale tool 

1. Select an object to scale. To scale both the frame and its content, use the Selection tool to 
select the frame. To scale the content without scaling its frame, click the Content Grabber to 
direct-select the object. To scale a frame without scaling the content, direct-select the frame, 
and select the entire anchor points. 

2. Select the Scale tool . 

3. Position the Scale tool away from the reference point and drag. To scale the x or y axis only, 
start dragging the Scale tool along one axis only. To scale proportionally, hold down Shift as 
you drag the Scale tool. For finer control, start dragging farther from the object’s reference 
point. 

 

Rotate:-You can rotate objects using any of several methods. 

Rotate an object using the Rotate tool 

1. Select an object to rotate. To rotate both the frame and its content, use the Selection tool to 
select the frame. To rotate the content without rotating its frame, click the Content Grabber or 
use the Direct Selection tool to select the object. To rotate a frame without rotating the content, 
direct-select the frame, and select all the anchor points. 

2. Select the Rotate tool . 
3. If you want to use a different reference point for the rotation, click where you want the reference 

point to appear. 
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4. Position the tool away from the reference point, and drag around it. To constrain the tool to 

multiples of 45°, hold down Shift as you drag. For finer control, drag farther from the object’s 
reference point. 

You can also rotate by using the Free Transform tool. 

 

 

 

 

 

 

 

 

 

Shear:-  Shearing an object slants or skews it along its horizontal or vertical axis, and can also 

rotate both of the object’s axes. Shearing is useful for: 

 Slanting a text frame. 

 Creating cast shadows when you shear a copy of an object. 

Shear an object 

Select an object to shear. To shear both the frame and its content, use the Selection tool to select 

the frame. To shear the content without its frame, click the Content Grabber to direct-select the 

object. To shear a frame without scaling the content, direct-select the frame, and select all the 

anchor points. 

Do one of the following: 

 To shear selected objects by dragging, select the Shear tool . Then position the Shear tool 
away from the reference point, and drag. Shift-drag to constrain shearing to a perpendicular 
vertical or horizontal axis. If you start to drag at a non-perpendicular angle and then hold 
down the Shift key, shearing is constrained to that angle.  

 To shear using a preset value, in the Transform or Control panel, choose an angle from the 
Shear pop-up  menu. 

 To shear using a specific value, in the Transform or Control panel, type a positive or negative 
angle in the Shear box, and press Enter or Return. 
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In InDesign, follow these steps to reflect or flip an object: 

1. Select an object on the page and then press the F9 key to open the Transform panel. ... 

2. Click the panel menu in the Transform panel. ... 

3. Select Flip Horizontal from the Transform panel menu options. 
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 Lesson no. 17: InDesign Menu Bar 

Object: You can modify the look and placement of objects on the page with this menu. Which 

options are available on this menu depends on which element you’ve selected in the workspace, 
such as a text field or an image. 

 

 Object Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Transform Again :- 
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 Repeat transformations 

You can repeat transformations, such as moving, scaling, rotating, resizing, reflecting, shearing, 
and fitting. You can repeat either a single transformation or a sequence of transformations, and 
you can apply those transformations to more than one object at a time. InDesign remembers all 
transformations until you select a different object or perform a different task. 

 Select one or more objects, and perform all the transformations you want to repeat. 

 Select the object or objects to which you want to apply the same transformations. 

 Choose Object > Transform Again and then select one of the following options: 
 

Transform Again-Applies the last single transform operation to the selection. 

 

Transform Again Individually-Applies the last single transform operation to each selected 

object individually, rather than as a group. 

 

Transform Sequence Again (Alt+Ctrl+4)-  Applies the last sequence of transform 

operations to the selection. 
 

Transform Sequence Again Individually- Applies the last sequence of transform 

operations to each selected object individually. 
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 Clear transformations 

1. Select the object or objects that have been transformed. 
2. Choose Clear Transformations from the Transform or Control panel menu. 

Unless all values are the default values, clearing transformations results in a change of 
appearance for the objects. 

Arrange 

 

 

 

There are two ways to select an object in InDesign: ... The Object menu and context menu contain 
selection options to ... choose either Object > Arrange > Bring to Front or Object > Arrange ... 
There are also other technologies that can be used for similar. 

To move up or down the entire stack: 

1. Select an object you want to move. 

2. Choose Object > Arrange > Bring to Front to move the object in front of all the others in its 
layer . Effects of the Bring to Front command. ... 

3. Choose Object > Arrange > Send to Back to move the object behind all the others in its layer 
. 
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Selection Tool:- Click the object. If the object is an unfilled path, click its edge. If the object is 

an image, click the content grabber to select the bounding box of the image, or click outside the 

content grabber to select the frame. Drag a dotted selection rectangle or marquee around part or 

all of the object. 

Selection multiple types 

1. To select all the objects in a rectangular area, use the Selection tool to drag a marquee over 
the objects you want to select. 

2. To select nonadjacent objects, use the Selection tool to select an object and then press Shift 
as you click additional objects. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Group & Ungroup Objects - You can combine several objects into a group so that they are 

treated as a single unit. You can then move or transform the objects without affecting their 
individual positions or attributes. For example, you might group the objects in a logo design so that 
you can move and scale the logo as one unit. 

Groups can also be nested—grouped into subgroups within larger groups. Use the Selection, 
Direct Selection, and Group Selection tools to select different levels of a nested group’s hierarchy. 

If you’re working with a stack of overlapping objects, and you group some objects that aren’t 
adjacent in the stacking order, the selected objects will be pulled together in the stacking order, 
right behind the front most selected object. (For example, when objects are stacked as A, B, C, D 
from front to back, and you group B and D together, the stacking order becomes A, B, D, C.) If 
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you group objects that exist on different named layers, all of the objects move to the front most 
layer on which you selected an object. Also, the objects you select must either be all locked or all 
unlocked. 

 

 

 

 

 

 

 Select multiple objects to be grouped or ungrouped. 

If your selection includes part of an object (for example, an anchor point), the group or ungroup 
operation will group or ungroup the entire object. 

 To group the selected objects, choose Object > Group. 

To ungroup the selected objects, Object > Ungroup. 

Group (Shortcut Ctrl+G) 

Ungroup (Shortcut Shift+Ctrl+G) 

 

Lock or unlock objects- You can use the Lock command to specify that you don’t want 

certain objects to move in your document. Locked objects stay locked when a document is saved, 
closed, and then reopened. 

As long as an object is locked, it cannot be moved. However, you can select locked objects if you 
turn off the Prevent Selection Of Locked Objects option in General preferences. When you select a 
locked object, you can change attributes such as color. 

1. Select the object or objects that you want to lock in place. 
2. Do any of the following: 

 To lock the objects, choose Object > Lock. 

 To unlock an object, click the lock icon. 

 To unlock the objects on the current spread, choose Object > Unlock All On Spread. 
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 Lock (Shortcut Ctrl+L) 

Unlock All on Spread (Shortcut Alt+Ctrl+G) 

Hide objects (Ctrl+3) Hidden objects are not printed or exported, and they cannot be selected. 

1. Do any of the following: 

 To hide an object, select it and choose Object > Hide. 

 To show hidden objects, choose Object > Show All on Spread. 

 

 

 

 

 

 

 

Show All on Spread (Alt+Ctrl+3)- If you want to show hidden objects you can use this  

Option.  

2. Do any of the following: 

 To show hidden objects, choose Object > Show All on Spread. 
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How do I insert HTML into InDesign? 

How to Add an HTML Object 

1. Create a frame on the A- or B- layers of a mag+ InDesign document. 

2. In the Designed Object Panel, change the Object Type to "HTML". 

3. In the Designed Object Panel, press the "File" button and navigate to a file with the extension 

". html". ... 

4. In the Designed Object Panel, set the desired options. 
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 Lesson no. 18: InDesign Menu Bar 

Object: You can modify the look and placement of objects on the page with this menu. Which 

options are available on this menu depends on which element you’ve selected in the workspace, 
such as a text field or an image. 

 

 Object Menu- Drop Down list:-  

 

 

 

 
 
 
 
  

 
 
 

   

 

 

 

   
 

 

 

 

 

 

Text Frame Option (Ctrl+B)- :- With InDesign, it’s a good idea to know how to organize text 

frames in your publication and achieve the results you need. Controlling text frames so that they do 

what you need them to do is a matter of knowing how they work after you put text in them. 
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 InDesign gives you a lot of control over the text in your publications. Changing text frame options 

allows you to change the way text is placed inside a frame. Changing these kinds of settings is 

sometimes important when you’re working with particular kinds of fonts. 

The text frame contextual menu contains many options for working with the text frame. You use 

this menu to perform basic commands, such as copy and paste, fill the text frame with placeholder 

text, make transformations, add or modify strokes, and change the frame type. Access the text 

frame contextual menu by right-clicking (Windows) or Control-clicking (Mac) a text frame with the 

selection tool. You can also find most of these options on the Type and Object menus. 

Text frame options Apply and Change Step 

To change text frame options that control the look of the text within the frame, follow these steps: 

1. Create a rectangular text frame on the page, select the frame with the Selection tool, and 
choose Object→  Text Frame Options. 
You can also press Ctrl+B use the text frame’s contextual menu to open the Text Frame 
Options dialog box.You can tell that a text frame is selected when it has handles around its 
bounding box. 

The Text Frame Options dialog box appears, showing you the current settings for the selected 

text frame. 

2. Select the Preview checkbox to automatically view updates. 
Now any changes you make in the dialog box are instantly updated on the page, so you can 
make changes and see how they’ll look before you apply them. 

3. In the Inset Spacing area of the dialog box, change the Top, Bottom, Left, and Right values. 
These values are used to inset text from the edges of the text frame. The text is pushed inside 
the frame edge by the value you set. With the Make All Settings Same toggle, the chain 
symbol, enabled, you only need to enter a value into one of the four text boxes. 

You can also indent text. You can choose in this dialog box how to align the text vertically (Top, 

Center, Bottom, or Justify). You can align the text to the top or bottom of the text frame, center 

it vertically in the frame, or evenly space the lines in the frame from top to bottom (Justify). 

4. When you finish making changes in this dialog box, click OK. 
The changes you made are applied to the text frame. 
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 Using and modifying columns 

You can specify that the document contains a certain number of columns on the page when you 

create a new publication. Using columns allows you to snap new text frames to columns so that 

they’re properly spaced on the page. You can even modify the size of the gutter, which is the 

spacing between columns. 

You can also create columns within a single text frame by using the Text Frame Options 

dialog box. You can add as many as 40 columns in a single text frame. If you already have 

text in a frame, it’s automatically divided among the columns you add. You can choose 

from three types of columns when creating a layout with text using InDesign: 

 Use Fixed Number when you know exactly how many columns you want to appear in a text 

frame. 

 Use Fixed Width when you know the exact width of columns that will appear in a text 

frame. If the text frame becomes larger or smaller, the number of columns may increase or 

decrease. 

 Use Flexible Width if you want the width of columns to vary depending upon the size of the 

text frame. With Flexible Width, InDesign adds or reduces the number of columns as 

needed depending upon the width of the text frame. 

The following steps show you how to add columns to a text frame on a page: 

1. Create a rectangular text frame on the page. 
Use the Text or Frame tool to create the text frame. You can create columns in text frames that 
are rectangular, oval, or even freehand shapes drawn on the page. 
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Fitting Option :-  

 

 

 

 

 

Adobe InDesign objects include any item you can add or create in the document window,  

Choose Object > Fitting and one of the following options: ... This text is used in situations where the 

image is not rendered or to help screen-readers. Alt-text ... See Label graphics for use with 

screen-reader software. 

Fit objects to frames 

If the frame and its content are different sizes, you can use the Fitting commands to achieve a 

perfect fit. 
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Frame alignment options apply to frames that contain either a graphic or another text frame (text 

frames nested within another frame), but they do not affect paragraphs inside a text frame—you 

control alignment and positioning of text itself using the Text Frame Options command and the 

Paragraph, Paragraph Styles, and Story panels. 

Fit an object to its frame- Select the frame of the object. 

Choose Object > Fitting and one of the following options: 

Fill Frame Proportionally- Resizes content to fill the entire frame while preserving the 

content’s proportions. The frame’s dimensions are not changed. If the content and the frame have 

different proportions, some of the content will be cropped by the bounding box of the frame. 

Fit Content Proportionally- Resizes content to fit a frame while preserving the content 

proportions. The frame’s dimensions are not changed. If the content and the frame have different 

proportions, some empty space will result. 

Content-Aware Fit-Automatically fits an image inside the frame based on the image content 

and frame size. The frame's dimensions are not changed. To make this as the default frame fitting 

option, go to Preferences > General and select Make Content-Aware Fit the default frame fitting 

option. 

Fit Frame To Content- Resizes a frame to fit its content. The frame’s proportions are altered 

to match the content proportions, if necessary. This is useful for resetting a graphics frame that you 

accidentally altered. 

 

Fit Content To Frame- Resizes content to fit a frame and allows the content proportions to be 

changed. The frame will not change, but the content may appear to be stretched if the content and 
the frame have different proportions. 
 

 

 

 

 

 

 

A. Original B. Frame resized to fit content C. Content resized to fit frame 

Center Content-Centers content within a frame. The proportions of the frame and its content 

are preserved. The size of the content and frame is unaltered. 
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1. To remove undesired fitting settings applied using Auto-Fit, choose Object > Fitting > Clear 

Frame Fitting Options. 

Using Auto Fit 

If you resize an image frame when Auto-Fit is not selected, the frame resizes while the image size 
remains the same. If you select Auto-Fit, the image resizes with the frame. If you decide to crop or 
transform the image, use the Direct Selection tool to transform the image itself. Or, deselect Auto-
Fit, transform the image, and select Auto-Fit again. 

You can select the Auto-Fit option in the Control bar and in the Frame Fitting Options dialog box. 

Set frame fitting options 

You can associate a fitting option to a placeholder frame so that whenever new content is placed in 
that frame, the fitting command is applied. 

1. Select a frame. 

2. Choose Object > Fitting > Frame Fitting Options. 
3. Specify the following options, and then click OK: 

Auto-Fit 

Select this option if you want the image to resize automatically when you resize the frame. 

Reference Point 

Specify a reference point for the cropping and fitting actions. For example, if you select the upper-
right corner for a reference point and choose Fit Content Proportionally, the image may be cropped 
on either the left or bottom side (away from the reference point).  

Effects Option:- 
 
 
 
 
 
 
 
 
 
 
 
 
Select Sort By Name from the panel menu to list the object styles in alphabetical ... To 
apply effects, choose an option in Effects For (Object, Stroke, Fill, 
Object export options are used to specify export parameters required ... 
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If you want the style to apply only certain attributes, leaving any other settings untouched, make 
sure that the categories you want the style to control are in the appropriate state. You can use any 
of three states for each category: turned on, turned off, or ignored. For example, checking the Drop 
Shadow box will include drop shadow formatting in the object style. Deselecting the Drop Shadow 
box will indicate that drop shadow is turned off as part of the style — any drop shadow applied to 
an object appears as an override. You can use multiple option by using this option. 
 


