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1. INTRODUCTION ADOBE PHOTOSHOP 

What is the use of Photoshop 

Adobe Photoshop is a software application for image editing and photo retouching for use on 

Windows or MacOS computers. Photoshop offers users the ability to create, enhance, or 

otherwise edit images, artwork, and illustrations. Changing backgrounds, simulating a real-life 

painting, or creating an alternative view of the universe are all possible with Adobe Photoshop. It 

is the most widely used software tool for photo editing, image manipulation, and retouching for 

numerous image and video file formats.  

History of Photoshop 

Adobe Photoshop was originally developed in 1987 by Thomas and John Knoll, and then Adobe 

Systems Inc. bought the license to distribute in 1988. Thomas, then in school for his PhD at the 

University of Michigan, wrote a program on his Macintosh Plus that basically displayed images 

on a screen and called it Display. His brother John, an employee at industrial Light & Magic, 

convinced him to make it into a full program. They began to collaborate on it and eventually 

called it Photoshop, since Image-Pro was already taken. They made a short-term deal with 

Barneyscan, a scanner manufacturer, to distribute copies of the program with a slide scanner 

they were selling; Photoshop shipped  

File format 

Photoshop files have default file extension as .PSD, which stands for "Photoshop Document." A 

PSD file stores an image with support for most imaging options available in Photoshop. These 

include layers with masks, transparency, text, alpha channels and spot colors, clipping paths, 

and duotone settings. This is in contrast to many other file formats (e.g., .JPG or .GIF) that 

restrict content to provide streamlined, predictable functionality. A PSD file has a maximum 

height and width of 30,000 pixels, and a length limit of two gigabytes. 

Start Photoshop CS6 

Start 

 All Programmes 

            Adobe Photoshop CS6 

              

Extension:-     .psd (Photo Shop Document) 
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2. ON SCREEN INTRODUCATION 

 

First Screen of Photoshop: Whenever we open Photoshop the Photoshop first screen 

dashboard like below: 

 

 

Photoshop provide us the first blank dashboard to create your first document for image editing 

or graphic designing in Photoshop of the interface. 
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Photoshop Tool Box  
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3. WORKING WITH DOCUMENT 

Creating New Documents 

1. Open Elements and select an editing mode. Click Edit (Start from Scratch on the 

Macintosh) on the Welcome screen. 

2. Choose File→New→Blank File in any workspace or press Ctrl+N (cmd+N). ... 

3. Select the attributes for the new file. ... 

4. Click OK after setting the file attributes to create the new document. 

 

 

 

 

 

 

 

 



 

 

9 

 

Adobe Photoshop 

www.dotnetinstitute.co.in Call us: 011-40040815 

Working with tool box 

1. Move tool (V) 

 

The Move tool lets you cut and drag a pixel selection to a new location in the 

photo. You can also use the tool to move or copy selections between photos in 

Photoshop Elements, and to photos in other applications that support 

selections. 

 

 

 

 

 

 

 

 

 

 

2. a. Rectangular Marquee tool (M)  

 

 

Using the Rectangular Marquee Tool in its most basic form is easy. You simply click with 

your mouse at the point where you want to begin the selection, which will usually be in 

the top left corner of the object or area you need to select, then continue holding your 

mouse button down as you drag towards the bottom right corner of the object or area. 

When you release your mouse button, the selection is complete!. 
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d. Elliptical Marquee tool (M) 

 

 

 

The Marquee tool is the most standard of selection devices and commonly the one most 

beneficial. This tool is used to draw options based upon geometric shapes. Particularly, 

the marquee tool allows you to attract rectangle-shaped and also elliptical exerciser 

choices.  

c. Single Row Marquee Tool  

 

 

 

 

The Single Row Marquee Tool useful when you need to cut simply a tiny wee bit from 

the side of a picture. When selected and used, this tool selects just one pixel large area 

from a photo. Imagine on yourself working with a picture as well as you simply need to 

duplicate a small portion out of it 

d. Single Colum Marquee Tool   

 

 

 

Single column marquee tool is just like Difference between these tools that single row 

marquee tool design horizontal selection and design with free transform and single 

column marquee tool design vertical selection and also design with free transform. You 

can right click on the line of selection and you will find both options transform selection 

and free transform. 

 

 

3. Lasso Tool 
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Lasso tool (L) : The Lasso tool is useful for drawing 

freeform segments of a selection border. 

 

 

1. Select the Lasso tool , and set feathering and anti-

aliasing in the options bar.  

 

2. To add to, subtract from, or intersect with an existing selection, click the corresponding button in 

the options bar. 

 

Polygonal Lasso tool (L) & Magnetic lasso too (L)  

 

 

 

 

 

 

For a faster way to select the Lasso Tool, simply press 

the letter L on your keyboard. There are two other types 

of lasso tools as well - the Polygonal Lasso Tool and 

the Magnetic Lasso Tool, both of which are hiding 

behind the standard Lasso Tool in the Tools panel. We'll look at both of these tools in separate 

tutorials, but to access either of them, simply click and hold your mouse button down on the 

standard Lasso Tool until a small fly-out menu appears. 

 

4. Quick Selection tool (A)  

 

 

 

The Quick Selection Tool is somewhat similar to the Magic Wand in that it also selects pixels 

based on tone and color. But the Quick Selection Tool 

goes far beyond the Magic Wand's limited abilities by also 

looking for similar textures in the image, which makes it 

great at detecting the edges of objects. And unlike the 

Magic Wand where we click on an area and hope for the 

best, the Quick Selection Tool works more like a brush, 

allowing us to select areas simply by "painting" over them! 
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Magic Wand tool (A)  

 

 

 

The Magic Wand Tool, known simply as the Magic Wand, is one of the oldest selection tools in 

Photoshop. Unlike other selection tools that select pixels 

in an image based on  the Magic Wand selects pixels 

based on tone and color. Many people tend to get 

frustrated with the Magic Wand (giving it the unfortunate 

nickname "tragic wand") because it can sometimes seem 

like it's impossible to control which pixels the tool selects. 

 

 

5. Crop Tool (A) 

 

 

The cropping tool allows you to remove part of the image. It is 
located below the lasso tool. The default setting of the crop tool 
is to make a rectangular selection. You can, however, employ the election tool in cropping to 
create an image of any shape. 

6. Eye Dropper tool (Y) 

 

The Eyedropper tool (the icon  in the Toolbar) is used 
to sample a color from an image to use this color further. 
It's practical as it facilitates color selection, for example, an 
appropriate color for the skin or the sky. 
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7. Spot Healing Brush tool (J) 
 
 

 

 
 
 
 
 
 
 
 
The Spot Healing Brush quickly removes blemishes and other imperfections from your photos. 

You can either click once on a blemish, or drag to smooth away imperfections in an area.  

 

 
Healing Brush tool (J) 

The Healing Brush tool allows you to fix image imperfections such as scratches, blemishes, etc. 

By sampling the surrounding area or using a predefined pattern you can blend the imperfections 

into the rest of the image. 

Using the Healing Brush Tool 

 

 Select the healing brush in the toolbox. 
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 Check the settings in the options bar and adjust if necessary. Options include: 

- Brush size 

- Blending mode 

- Source (Sampled from the image or pre-defined pattern) 

- Aligned 

 If you're using sampled mode, Alt-click an area near the imperfection to define the starting 

point. 

 Click and drag over the imperfection. If aligned is selected, the healing brush will remember 

the starting point between mouse clicks. 

 

8. Smart Brush tool (F) 

 

The Smart Brush and Detail Smart Brush tools in Photoshop Elements enable you to selectively 

apply an image adjustment or special effects that appear on all or part of your image. These 

adjustments and effects are applied via an adjustment layer, meaning that they hover over your 

layers and don’t permanently alter the pixels in your image.Detail Smart Brush tool (F) 

 

 

Brush tool (B) 

 

The Erodible and Airbrush tips were added 

to Photoshop CS6. The Erodible tip allows 

you to scribble, draw, and wear out your 

brush tip much like a pencil or piece of 

chalk. The Airbrush tip offers extra controls 

and settings that allow the brush to act more 

like a real airbrush. In this example, you will 

use one of the new Airbrush tips to make 

snow blow off the skier. Airbrushing is a 

painting technique that uses a stream of air 

to apply the paint to a surface. 

1 Select Background in the Layers panel, 

press and hold the Alt (Windows) or Option 

(Mac OS) key, and click the Create a new 

layer button at the bottom of the Layers 

panel. This opens the New Layer dialog box 

so that you can immediately name the layer. 

2 Type Strokes in the Name text field, and 

then click OK. 
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3 Select the Brush tool ( ), and then select Window > Brush; the Brush panel appears. 

4 Scroll down in the Brushes panel to select the Airbrush tip labeled 80. Once the brush is 

selected, you see that options specific to the selected brush tip appear at the bottom of the 

Brushes panel. You can experiment with the settings and see a preview of your brush stroke. 

Color Replacement tool (B) 

 

The Color Replacement tool simplifies replacing specific colors in your image. You can paint 

over a targeted color—for example, a yellow flower in an image—with a different color, like red. 

You can also use the Color Replacement tool to correct colors. 

 
 

 

Mixer Brush Tools 

 

The Mixer Brush tool is selected from the same option set 

as the Brush tool. With this brush selected, you can 

combine multiple colours on one tip, as you would in a 

real-life painting. For even more realism, the Mixer Brush 

tool has a host of controls over paint wetness, the load 

rate for paint, the rate at which paint mixes and whether a 

brush is cleaned, refilled or both after every stroke. An 

advantage of this tool is the ability to turn a photo into a 

realistic painting with ease. A dry Mixer Brush (ie, with no 

paint loaded) can be used on a new layer above a photo, 

with Sample All Layers selected, cloning the colours of the 

photo with every stroke. The Mixer Brush tool can be used 

with the static tips (the standard ones) or the new Bristle Tips. There are two options of what 

should happen with the brush once you have made a new stroke. The first is to load the brush 

after each stroke, or you can opt to clean it instead, as we show you below. 
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9. Clone Stamp tool (S) 
 

Paints with an image sample, which you can use to 

duplicate objects, remove image imperfections, or 

paint over objects in your photo. You can also clone 

part of an image to another image.  

 

 

Pattern Stamp tool (S) 

You can paint a pattern with the Pattern stamp tool 

or fill a selection or layer with a pattern that you choose from the pattern libraries. Photoshop 

Elements has several patterns you can choose from. 

To customize your images, or to make one-

of-a-kind scrapbook pages, you can create 

your own patterns. You can save patterns 

that you create in a library, and then load 

libraries of patterns using the Present 

Manager or the Pattern pop-up panel, which 

appears in the Tool Options bar of the 

Pattern Stamp tool and the Paint Bucket tool. 

Saving patterns allows you to easily use a 

pattern in multiple images. 

 

10. Eraser tool (E)  

 

The Eraser tool changes pixels in the image as you drag through them. If you’re working in the 

Background layer or in a layer with locked transparency, erased pixels change to the 

background color; otherwise, erased pixels become transparent. Transparent pixels are 

indicated by the transparency grid. 

1. From the Draw section in the toolbox, select the Eraser tool. (If you don’t see it in the toolbox, 

select either the Background Eraser tool  or the Magic Eraser tool , and then click the Eraser 

tool icon in the Tool Options bar.) 

2. Set options in the Tool Options bar as desired, and then drag through the area you want to 

erase. 

You can specify any of the following Eraser tool options: 

Brush 

Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from the 

Brush drop-down, and then select a brush thumbnail. 
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Size 

Sets the size of the brush in pixels. Drag the Size slider or enter a size in the text box. 

Opacity 

Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency 

on a layer and to the background color on the Background layer. A lower opacity erases pixels 

to partial transparency on a layer and paints partially with the background color on the 

Background layer. (If Block mode is selected in the Tool Options bar, the Opacity option isn’t 

available.) 

Type 

Brush mode erases by using characteristics of the brush tool, so you can make soft-edged 

erasures. Pencil mode makes hard-edge erasures like a pencil. Block mode uses a hard-edged 

16-pixel square as an eraser. 

Use the Magic Eraser tool 

The Magic Eraser tool changes all similar pixels when you drag within a photo. If you’re working 

in a layer with locked transparency, the pixels change to the background color; otherwise, the 

pixels are erased to transparency. You can choose to erase contiguous pixels only, or all similar 

pixels on the current layer. 

 
Original image (left), and after erasing the clouds (right) 

 

 

1. In the Layers panel, select the layer containing the areas you want to erase. 

2. From the Draw section in the toolbox, select the Magic Eraser tool  in the toolbox. (If you 

don’t see it in the toolbox, select either the Eraser tool  or the Background Eraser tool , and 

then click the Magic Eraser tool icon in the Tool Options bar.) 

3. Set options in the Tool Options bar, as desired, and then click the area of the layer you want 

to erase. 
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Background Eraser tool 

The Background Eraser tool turns color pixels to transparent pixels so that you can easily 

remove an object from its background. With careful 

use, you can maintain the edges of the foreground 

object while eliminating background fringe pixels. 

The tool pointer is a circle with a cross hair indicating 

the tool’s hotspot. As you drag the pointer, pixels within 

the circle and of a similar color value as the pixel under 

the hotspot are erased. If the circle overlaps your 

foreground object, and it doesn’t contain pixels similar 

to the hotspot pixel, the foreground object won’t be 

erased. 

Erasing the distracting background. You can replace 

the background with another background by using the Clone Stamp tool or by adding another 

layer. 

1. In the Layers panel, select the layer containing the areas you want to erase. 

2. From the Draw section in the toolbox, select the Background Eraser tool . (If you don’t see it 

in the toolbox, select either the Eraser tool  or the Magic Eraser tool , and then click the 

Background Eraser tool icon in the Tool Options bar.) 

3. Set options in the Tool Options bar as desired, and then drag through the area you want to 

erase. Keep the tool’s hotspot off of areas that you don’t want to erase. 

. 

Magic Eraser tool (E) 

The Magic Eraser tool changes all similar pixels when you drag 

within a photo. If you’re working in a layer with locked 

transparency, the pixels change to the background color; 

otherwise, the pixels are erased to transparency. You can choose 

to erase contiguous pixels only, or all similar pixels on the current 

layer. 

 

 

11. Paint Bucket tool (K) 

The Paint Bucket tool fills an area, that is similar in color value to the pixels you click. You can 

fill an area with the foreground color or a pattern. 

1. Choose a foreground color. 

2. Select the Paint Bucket tool in the toolbox. 

3. Set options in the Tool Options bar, as desired, and then click the part of the image you want 

to fill. 
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Gradient tool (G) 

You fill an area with a gradient by dragging within the image or by selecting with the Gradient 

tool. The distance between the starting point (where you first press the mouse button) and 

ending point (where you release the mouse button) affects the gradient appearance, as does 

the gradient type. 

 

 

12. Blur tool (R) or Soften edges 

The Blur tool softens hard edges or areas in an image by reducing detail. Blurring a busy 

background can bring your subject more into focus. You can also use Blur filters for this 

purpose. For more information on Blur filter. 

 

Original photo (left), and photo after blurring the background (right). 
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Sharpen tool (R) 

The Auto Sharpen command increases clarity or focus without the risk of over sharpening an 

image. 

The Sharpen tool focuses soft edges in a photo to increase clarity or focus. Over sharpening a 

photo gives it a grainy look. You can avoid over sharpening by setting a lower Strength value in 

the options bar. It’s best to make the sharpening subtle and increase it as necessary by 

dragging over the area several times, building up the sharpness each time. 

The Adjust Sharpness dialog box has sharpening controls not available with the Sharpen tool or 

with Auto Sharpen. You can set the sharpening algorithm or control the amount of sharpening 

that occurs in shadow and highlight areas. 

Sharpen areas of an image 

 
Original image (top), two faces sharpened correctly (bottom left), and two faces oversharpened 

(bottom right) 
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Smudge tool (R) 

The Smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up 

color where the stroke begins and pushes it in the direction you drag. You can smudge existing 

colors in your image, or smear foreground color on the image. 

 
Original image (left), and after smudging parts of the photo (right) 

 

1. From the Enhance section in the toolbox, select the Smudge tool  (If you don’t see it in the 

toolbox, select either the Blur tool or the Sharpen tool  and then click the Smudge tool icon 

from the Tool Options bar.) 

2. Set options in the Tool Options bar, and then drag within the image to smudge color. 

 

 

 

13. Dodge tool (O)  

The Smart Brush tool and the Detail Smart Brush tool apply tonal and color adjustments to 

specific areas of a photo. Certain effects can also be applied using these tools. You simply pick 

a preset adjustment and apply the correction. Both tools 

automatically create adjustment layers. This feature offers you 

flexibility in working with your photos because the original image 

layer is not altered. You can go back and tweak the adjustments 

and no image information is discarded. 

When you apply the Smart Brush tool, it makes a selection based 

on color and texture similarly. The adjustment is simultaneously 

applied to the selected area. You can adjust shadows, highlights, 

colors, and contrasts. Apply colors of the objects in your image, 

add textures, apply various photographic effects. 
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Burn tool (O) 

The Dodge tool and the Burn tool lighten or darken areas of the image. You can use the Dodge 

tool to bring out details in shadows and the Burn tool to bring out details in highlights. 

 
Original image (left), after using the Burn tool (top center), and after using the Dodge tool 

(bottom right) 

 

14. Pen Tools (p) 

Photoshop provides multiple Pen tools to suit your use cases and creative style: 

 The Curvature Pen tool lets you intuitively draw curves and straight segments. 

 The standard Pen tool lets you draw straight segments and curves with great precision. 

 The Freeform Pen tool lets you draw paths as if you were drawing with pencil on a piece of 

paper.  

 The Magnetic Pen options let you draw a path that snaps to the edges of the defined areas in 

your image.  

Use the Shift+P key combination to cycle through the tools in the Pen group. 
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Cycle through the Pen tools using the Shift+P key combination 
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15. Type tool (T)  

Creates and edits text on your image. 

The other type-related tools available in the Tool Options bar are: 

 Vertical Type  

 Horizontal Type Mask   

 Vertical Type Mask  

 Text on Selection  

 Text on Shape  

 Text on Custom Path 

 

 

 

 

 

16. Custom Shape tool (U) 

In Photoshop Elements, shapes are vector graphics, which means they are made up of lines 

and curves defined by their geometric characteristics instead of pixels. Vector graphics are 

resolution-independent—that is, they can be scaled to any size and printed at any resolution 

without losing detail or clarity. You can move, resize, or change them without losing the quality 

of the graphic. Because computer monitors display images on a pixel grid, vector data is 

displayed on-screen as pixels. 

Shapes are created in shape layers. A shape layer can contain a single shape or multiple 

shapes, depending on the shape area option you select. You can choose to have more than 

one shape in a layer. 

You can change the color of a shape by editing its fill layer and applying layer styles to it. Shape 

tools provide an easy way to create buttons, navigation bars, and other items used on web 

pages. 
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Vector objects created with the shape tools in Photoshop Elements 

 

 

The other shape-related tools available in the Tool Options bar are:  

 Rectangle 

 Rounded Rectangle 

 Ellipse 

 Polygon 

 Star 

 Line 

 Selection 
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Working with Photoshop File Menu  

 
File (Menu) 

 

The File menu is Photoshop is much like the File menu in other programs. It's the primary 

method for making new files, opening existing ones, saving files, and printing. All of those 

actions can be performed with one of the options under the File menu. 
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Browse in Bridge 

 

File menu to select Open to browse for the picture you want to use. Advanced open operations 

are supported, too, like opening images in Adobe Bridge, opening Smart Objects, saving photos 

for web use to reduce the size, and exporting to a video format. 

 

 

 

I. Browse in Mini Bridge:- 

Mini Bridge is an independent 

application that runs within giving you 

options for finding and viewing files on 

your computer within the program 

window. You can see image thumbnails 

and customise viewing size as well as 

easily opening a whole selection as a 

Smart Object on a separate layer. With 

a bit of navigation know-how you may 

find yourself wondering how you ever 

did without it. 
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II. Open Recent :- The Open Recent option under the File menu is a list of the 10 most 

recently opened files. So long as the original file hasn't been moved elsewhere, you can 

use that option to quickly re-open a file without having to go through the normal "open, 

select, browse" procedure. 

III. Save for Web:-   we made some minor changes to a very popular and beloved feature: 

Save for Web. This feature is used for many purposes, from preparing assets for a 

website to optimizing high-res photos to creating animated GIFs. Because Save for Web 

is built on the former Image Ready product (now discontinued), the code is too 

antiquated to maintain and develop new features. 

 

 
 

IV. Place:- In Photoshop CS6, choose File→Place to put PDF (Portable Document Format), 

Adobe Illustrator (AI), EPS (Encapsulated PostScript), PSD, JPEG, TIFF, BMP, GIF, 

PNG, and several other lesser-used file formats into separate layers of their own. 

These files are often created by programs other than Photoshop (such as Adobe 

Acrobat or Adobe Illustrator) or acquired from your digital camera. Although Photoshop 

can open these files independently, you can use the Place feature if you want to 

combine them with an existing image. 
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Working with Photoshop Edit Menu  

Edit Menu 

 

Photoshop's Edit menu is reserved for, you guessed it, editing! You can edit everything 

from objects on the canvas to menu items and shortcuts. 

For example, you can do simple things like undo or redo a recent 

action, as well as cut, copy, and paste. Those are common 

actions, so you'll find yourself using those menu options often, or 

at least learning their keyboard shortcuts (which are shown in the 

Edit menu). 

 

Fill & Stroke 

The Edit menu is also one place where you deal with text, so you 

can search for text and replace specific text with something else 

(with the Find and Replace option). Editing the canvas color is 

available here as well, through the Fill option. 

 

Transform 

Also here are tools for transforming objects. If you have an image 

you want to warp, rotate, scale, distort, or flip, use 

the Edit > Transform submenu to find those options. The Free 

Transform tool is located here as well, letting you adjust the 

height and width of anything. 

 

Color Setting 

Creating new brushes, patterns, and shapes out of existing 

objects on the canvas is also done through this menu. The Edit 

menu is how you open Preset Manager to view brushes, 

gradients, swatches, custom shapes, and load your own 

custom ABRbrushes; as well as how you open Color Settings to 

adjust RGB, CMYK, and other color profiles (and also to load 

custom CSF and PSP files). 

 

Preferences 

This menu is used to locate existing keyboard shortcuts and define new ones, too, and to 

change general preferences for how Photoshop works and to show/hide which items are visible 

on the menu bar. 

  

https://www.lifewire.com/abr-file-2619447
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Working with Photoshop Image Menu  

 
Image Menu 
 

You use the Image menu most often when you want to effect 

changes to the entire image, such as changing a color mode 

or cropping, rotating, and resizing the image. 

 

Image Adjustments:- Two ways to adjust image tone and 

color are to use adjustment layers or to edit in Adobe Camera 

Raw. Both offer a wide range of control and flexibility, without 

permanently altering or damaging the original image 

information. The integrity of your original images is 

preserved. This nondestructive editing gives you the flexibility 

to make further changes, start over with a different editing 

approach, or undo the adjustments even after you've saved 

the edits. 

With adjustment layers, you apply edits on a separate 

layer in the image file, leaving the original image 

(background layer) intact. The easiest way to access 

the adjustment layer tools is clicking an icon in the 

Adjustments panel. You can add more than one 

adjustment layer for more complex image editing. You 

can also use a mask to apply the adjustment to a 

specific part of the image. For more information. 

Adobe Camera Raw is a Photoshop plug-in for 

making color and tonal adjustments. In its editing 

window, there is a large preview image and the 

adjustment tools are laid out in the order that you 

would normally use them. Despite its name, Adobe 

Camera Raw can edit JPEGs and TIFFs in addition to 

camera raw files. If you want to apply the same 

adjustment to multiple images, you can save the 

settings as a preset and apply as needed. 

  



 

 

31 

 

Adobe Photoshop 

www.dotnetinstitute.co.in Call us: 011-40040815 

 

Auto Tone 

The Auto Tone (  [Mac] or  [PC]) can work well on 

a great many images as a quick-fix tone adjustment . It 

automatically sets the Exposure, Contrast, Highlights, 

Shadows, Whites, and Blacks. Note that you can also 

use  plus a double-click to apply an auto setting to these 

sliders independently. From there you can adjust any of the 

Basic panel sliders to manually fine-tune an auto adjustment. 

An auto tone adjustment can be undone by double-clicking 

the Tone button next to Auto, or you can use 

the  [Mac] or  [PC] shortcut to reset 

everything. 

 

Auto Contrast 

As I mentioned earlier, the three Auto commands are entirely 

automatic, so as soon as we select one of them, Photoshop goes 

ahead and does its thing. In this case, since I chose the Auto 

Contrast command, Photoshop looked at all three color channels 

as a single composite image, darkened the darkest pixels to 

black, lightened the lightest pixels to white, and redistributed all 

the tonal values in between. The result, in this case, is a version 

of the image with greatly improved overall contrast. Here's the 

original image once again for comparison: 

 

 

Auto Color 

Finally, let's see what the Auto Color 

command will do for us. Click on the Auto 

Color layer in the Layers panel to select it, 

then click on its visibility icon to turn it back 

on. Again, since we haven't yet done 

anything to this version of the image, you'll 

see the original, uncorrected version in your 

document: 
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Image Size 

Adobe Photoshop Creative Suite 6 is to 

manipulate images to what you need them to 

be, sometimes changing the size of the image. 

A time will come when you need to mess with 

the resolution or dimensions of an image. You 

may want to 

 Change the file size. 

 Make sure the resolution is appropriate 

for print. 

 Adjust the dimensions so that they’re 

just right for viewing onscreen. 

 Change the width, height, and/or 

resolution of your image for printing or 

some other kind of output. 

Photoshop — powerhouse that it is — allows 

you to size an image in all these ways with the 

Image Size command on the Image menu. 

  

 

 

Canvas Size 

There are multiple options for changing the size of 

your image in Adobe Photoshop Creative Suite 6. 

You can resample or use the safer Canvas Size 

command. 

You might be slightly paranoid, or at least ultra-

conscious, of using the Image Size command. Well, 

you can relax because the Canvas Size command 

is as safe as can be. Unlike the Image Size 

command, which enlarges or reduces the 

dimensions or resolution of your image, the Canvas 

Size command merely changes the size of 

the canvas, or page, on which the image sits. 

When you increase the size of the canvas, 

Photoshop fills the expanded area outside the 

image with your chosen color. Increasing your 

canvas size can come in handy if you’re trying to 

add a frame or border around your image. If you 

make the canvas smaller, Photoshop crops (cuts away) the image. 
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Image Rotation 

To change the orientation of a selection, a layer, or an entire image (that is, the image canvas). 

For example, to make a vertically oriented image horizontal. 

 

The original image (left) has two layers. In the center image, the top layer is rotated, while the 

background layer remains static. The image at right shows the canvas, and therefore all layers, 

rotated 180°. 
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Working with Photoshop Layer Menu  

 

Layer Menu 

The Layers panel is where we handle all of our layer-related tasks, from adding and deleting 

layers to adding layer masks and adjustment layers, changing layer blend modes, turning layers 

on and off in the document, renaming layers, grouping layers, and anything else that has 

anything to do with layers. Since it's one of the most commonly-used panels in all of Photoshop, 

Adobe set things up so that the Layers panel opens automatically for us each time we launch 

the program. 

 

New layer:- The New  Layers panel is not appearing on 

your screen, you can access it (along with any of 

Photoshop's other panels) by going up to 

the Window menu in the Menu Bar along the top of the 

screen and choosing Layers. 

Adding A New Layer 

To add a new layer to a document, click the New 

Layer icon at the bottom of the Layers panel: 
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Clicking the New Layer icon. 

A new layer appears in the Layers panel directly above the Background layer. Photoshop 

automatically names new layers for us. In this case, it named the layer "Layer 1". Notice that we 

now have two layer rows in the Layers panel, each representing a different layer: 

 

A new layer named Layer 1 appears in the Layers panel. 

If we look in the new layer's preview thumbnail, we see a checkerboard pattern. The 

checkerboard pattern is Photoshop's way of representing transparency. Since there's nothing 

else being displayed in the preview thumbnail, this tells us that at the moment, the new layer is 

blank: 

 

When we add a new layer to a document, it begins life as a blank slate. 

If I click again on the New Layer icon: 
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Clicking a second time on the New Layer icon. 

Photoshop adds another new layer to my document, this time naming it "Layer 2". We now have 

three layer rows, each representing one of the three layers in the document: 

 

Three layers, each on its own row in the Layers panel. 

 

Duplicate Layer:- We've seen how to add a new blank layer to a 

document, but we can also make a copy of an existing layer using 

the Layers panel. To copy a layer, click on it and, with your mouse 

button held down, drag it down onto the New Layer icon. I'll make 

a copy of my Background layer: 

 

 

Deleting Layer:- To delete a layer, simply click on it and, with your 

mouse button still held down, drag it down onto the Trash Bin icon 

at the bottom of the Layers panel. Release your mouse button 

when you're over the icon. Here, I'm deleting Layer 1: 
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Rename Layer:- As we've seen, Photoshop automatically names 

layers for us as we add them, but the names it gives them, like 

"Layer 1" and "Background copy", are pretty generic and not very 

helpful. When we only have a couple of layers in a document, the 

names may not seem very important, but when we find ourselves 

working with 10, 20 or even 100 or more layers, it's much easier to 

keep them organized if they have meaningful names. Thankfully, 

Photoshop makes it easy to rename a layer. Simply double-

click directly on a layer's name in the Layers panel to highlight it:  

Layer Style:- Adobe Photoshop CS6 makes creating effects using 

Layer Styles Basics as easy as selecting an option. Back in the day, creating a drop shadow in 

Photoshop took a concerted effort. And bevelled or embossed type? You really had to have the 

inside scoop on some Photoshop tricks.  

Smart Filter:- Any filter applied to a Smart Object is a Smart Filter. 

Smart Filters appear in the Layers panel below the Smart Object layer 

to which they are applied. Because you can adjust, remove, or hide 

Smart Filters, they are non-destructive. 

 You can apply any Photoshop filter (that has been enabled to 

work with Smart Filters)—except for Lens Blur, Flame Picture 

Frame, Trees, and Vanishing Point—as a Smart Filter. In 

addition, you can apply Shadow/Highlight as Smart Filters.To 

work with Smart Filters, select a Smart Object layer, choose a 

filter, and then set filter options. After you apply a Smart Filter, 

you can adjust, reorder, or delete it. 
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New Fill Layer and Adjustment Layer:- Adjustment layers let 

you experiment with color and make tonal adjustments without 

permanently modifying the pixels in an image. You can think of an 

adjustment layer as a veil coloring the underlying layers. By 

default, an adjustment layer affects all layers below it, although 

you can change this behavior. When you create an adjustment 

layer, the Layers panel displays a white box representing the 

adjustment for that layer. 

Fill layers let you fill a layer with a solid color, gradient, or pattern. 

Unlike adjustment layers, fill layers do not affect the layers below 

them. To paint on a fill layer, you must first convert it (simplify it) 

into a regular layer. 

Adjustment and fill layers have the same opacity and blending 

mode options as image layers, and you can move and reposition 

them just as you do image layers. By default, adjustment and fill 

layers are named for their type (for example, Solid Color fill layer and Invert adjustment layer). 

Layer Mask:- A layer mask prevents sections of a 

layer, or an entire layer, from being visible. You use 

the mask to show or hide sections of an image or an 

effect. When the layer mask (right thumbnail) attached 

to an adjustment layer is completely white, the 

adjustment effect is applied to all underlying layers. If 

you don’t want to apply the effect to certain portions of 

the underlying layers, paint the corresponding area of 

the mask with black. When attached to a fill layer, the 

mask defines the filled-in area in the fill layer. 
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Clipping  Mask:- A clipping mask is created in Photoshop when you use the content of one 

layer to mask the layers above it. You are basically clipping around the artwork to fit to the 

shape of the object on the layer. In this tutorial, we’re going to use some text as a clipping mask 

and the image from another layer will appear through those letters. This is a popular effect both 

on the web and in graphic design. 

1. In Photoshop, open up an image that you want to use. I’m using a snowy scene. (Note the 

screengrabs here are from Photoshop CS2, but you can do this with versions of Photoshop 7 

(possibly before) onwards.) 

2. Select the Horizontal Type Tool and choose the font properties you want on the tool options 

bar. Below you can see the options I chose. 

 

Font Family – pussycat, Size 250 (you will need to type this into the Size field and press Enter 

(Windows) or Return (Mac)), Text aligned Centre and Anti-aliasing set to Strong. 

3. Click on the document window and type the word Snowfall. 

 
Use the Move Tool, to centre the word in the middle of the image. 

4. Click on the background layer in the Layers Palette to select it and then click on the Create A 

New Layer button. 

 
A new empty layer will appear in the Layers Palette. 

5. Using the Paint Bucket tool, fill the new layer with white. 

 
You now need to rearrange the stacking order of the layers to create your clipping mask. At the 

moment the background layer is locked. 
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5. Double-click anywhere on the background layer to open up the New Layer dialog box. 

Rename the layer as Trees and click OK. 

 

 
 

7. Click on the Trees layer in the Layers Palette and drag it to the top of the layers so that Trees 

are hiding the words Snowfall. 
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8. Click on the Layers Palette menu (the little triangle in the upper right corner) and choose 

Create Clipping Mask. 

 

 
 

The clipping mask, kicks into action and you will see the letters forming the word Snowfall are 

filled with the image of the snowy trees. 

 

The nice thing here is that you can move your text around and the image coming through varies. 
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Smart Objects:- Smart Objects are layers that contain image 

data from raster or vector images, such as Photoshop or 

Illustrator files. Smart Objects preserve an image’s source 

content with all its original characteristics, enabling you to 

perform non-destructive editing to the layer. 

In Photoshop CC and CS6, you can embed the contents of an 

image into a Photoshop document. In Photoshop CC, you can 

also create Linked Smart Objects whose contents are 

referenced from external image files. The contents of a Linked 

Smart Object are updated when its source image file changes. 

Linked Smart Objects are distinct from duplicated instances of a 

Smart Object within a Photoshop document. With Linked Smart 

Objects, you can use a shared source file across multiple 

Photoshop documents which is a familiar and welcome concept 

for web designers. 

 

Combine Shapes:- The best way to combine 2 shape layers 

in Photoshop is to keep both shapes in a vector format so 

they will still be editable. However, there is a quicker option 

available if you are happy for the finished product to become 

a raster layer. 

 

The 2 separate shapes Shape 1Shape 22 separate shape 

layers 

  

 

The raster option 

The easiest way to combine 2 shape layers in photoshop is to 

select the 2 layers in the layers palette (press shift to select 

more than one layer at a time) and right click on one of the 

layers in the layers palette and choose merge layers. This will combine both your shapes into 

one raster layer but the individual Shapes will no longer be editable or scalable. 

Select both shape layersRight click & 

choose merge layersCombined in 1 

raster layer 

  

The vector option 

The best way to join 2 shape layers is 

to select all the path points on one 

shape layer. To do this, use the direct 

selection tool and press shift to select 

multiple points. 
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Use the direct selection toolselect all the points in one of the shapes 

Once all the points are selected you can press Apple C / Ctrl C or Edit > Copy. Apple X / Ctrl X 

or Edit > Cut to delete the layer. 

Select the other vector shape which 

you want to combine it with and 

select the shape area in the layers 

palette. 

 

Select the vector mask thumbnail 

With the pen tool selected choose 

‘Add to Shape area’ from the shape 

option tool bar. 

Pen Tool Add to 

shape area 

 

Apple V / Ctrl V or Edit Paste. Your 2 shapes will now be combined within one shape layer. 

Combined ShapesCombined within 1 shape layer 

To combine shapes whilst drawing new shapes 

To combine shapes whilst drawing with the shape tools, make sure the ‘Add to Shape area’ 

option is pressed as you start drawing each new shape. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

http://www.photoshopbuzz.com/wp-content/uploads/2011/10/7-direct-selection-tool.jpg
http://www.photoshopbuzz.com/wp-content/uploads/2011/10/9b-pen-tool.jpg
http://www.photoshopbuzz.com/wp-content/uploads/2011/10/10-add-to-shape.jpg
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Working with Photoshop Type Menu  

 

Type Menu 

"Type Tool in Photoshop CS6" is a mini-post series that will tell you all about the different Type 

Tool settings, and show you the many tips and tricks for using the tool's amazing capabilities 

efficiently and effectively. The text used to be created rasterized at first, which means that it was 

represented by a grid of fixed pixels (or points of color). But when Photoshop 7.0 was released 

back in 2002, the text became fully vector-based, which means it is now represented by 

mathematical calculations (expressions). 

So while the raster text loses its quality and looks jagged when enlarged, the vector text 

maintains its quality and readability throughout any resizing process. 
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And even though the Type Tool's capabilities have come a long way since then, Photoshop is 

still not a page-layout software or a word-processor like InDesign or Microsoft Word. So 

basically it is not the smartest choice for huge amounts of text. It is more about adding great 

looking text to your images, web design, or banner and flyer designs. 

Type Tool Location and Options. The Type Tool is located on the Tools panel at the left side of 

the screen. Click the T icon once to select the tool. If you click and hold the Type Tool icon, you 

will get three more options that will be discussed later on. 

Tip: You can press the (T) key on the Keyboard to select the Type Tool as well, and press (Shift 

+ T) to cycle through the options.  

 

 

 

 

 

 

 

 

 

 

Where to look for the Type Tool settings inside Photoshop CS6 

Note: each of the following will be discussed in further detail in the upcoming posts of the series. 

 

 Options Bar 

Notice that when you select the Type Tool, the Options bar at the top of the screen changes 

immediately to display a couple of the tool's settings. 

The Options bar provides quick access to the most important properties of the text, such as the 

font family, font size, and font color. 
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Type Menu 

Introduced in Photoshop CS6, the Type menu is another place where you can look for, and find, 

some more Type Tool options. 

 

 Type Panels 

There are four panels: The Character and Paragraph panels, and the new Photoshop CS6 

Character Styles and Paragraph Styles panels. The panels can be found under the Window 

menu, or under Type -> Panels. 

The panels have all the settings related to the text formatting. 

You can read more about the Character Styles and Paragraph Styles panels here. 

 

  

http://textuts.com/type-styles-in-photoshop-cs6/
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Type Preferences 

A few other Type Tool options can be found in the Preferences window (Edit -> Preferences -> 

Type). 

 

Confirming and Canceling Type Changes 

An important thing to keep in mind when creating text is that any changes must always be 

confirmed or declined. 

When the text is created or modified, two icons appear to the right side of the Options bar. The 

first one is the "Cancel any current edits" icon to ignore any changes made, and the other one is 

the "Commit any current edits" icon to confirm the changes. 

Just make sure to click the correct icon whenever you're done creating or modifying the text. 

Tip: You can confirm the changes by hitting the Keyboard's numeric keypad "Enter/Return" key, 

and you can cancel the changes by hitting the "Esc" key. 

Also, the Type Tool has its own cursor shape, the Type cursor, which indicates that the tool is 

selected and ready to be used. 

  



 

 

48 

 

Adobe Photoshop 

www.dotnetinstitute.co.in Call us: 011-40040815 

 

Working with Photoshop Select Menu  

 

Select Menu 

 

Although you can add, subtract, and intersect selections in 

Photoshop  by using the Shift and Alt (Option on the Mac) 

keys and the selection option buttons on the Options bar, you 

can do much more with the commands on the Select menu. 

 

Modify 

In this menu, you can find ways to expand, contract, smooth, 

and fuzz your selection, and even turn your selection inside 

out. You can also use this menu to automatically select 

similar colors and create selection borders. With this kind of 

knowledge, imperfect selections will soon be a thing of the 

past. 
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Working with Photoshop Filter Menu  

 

Filter Menu 
 

You can use filters to clean up or retouch your photos, apply special art 

effects that give your image the appearance of a sketch or impressionistic 

painting, or create unique transformations using distortions and lighting 

effects. The filters provided by Adobe appear in the Filter menu. Some 

filters provided by third-party developers are available as plug-ins. Once 

installed, these plug-in filters appear at the bottom of the Filter menu. 

 

Filter Gallery:-  The Filter Gallery dialog box in Photoshop CS6, technically an editing window, 

gives you an alternative route to access and apply filters. To put it onscreen, choose 

Filter→Filter Gallery. In this window, you can apply multiple filters, as well as edit or delete them 

later. This feature has made filters more flexible, more user-friendly, and easier to apply. 

 

 

 

 

 

 

 

 

 

 

Adapting Wide Angle:-  Use the Adaptive Wide Angle filter to correct lens distortions due to 

using wide angle lenses. You can quickly straighten lines that appear curved in panoramas, or 

photos taken with fish-eye and wide angle lenses. For example, buildings seem to be leaning 

inwards when captured using a wide-angle lens. The filter detects the camera and lens model 

and uses the lens characteristics to straighten the images. You can add multiple constraints to 

indicate straight lines in different parts of the picture. Using this information, the Adaptive Wide 

Angle filter removes the distortions. 
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Lens Correction :-The Lens correction filter is truly amazing, being able to repair all kinds 

of distortions. Not only can it remedy the bulging created by a wide-angle lens, and the 

weird distortion created by taking a photo too close to subject – such as the bulging nose 

of a friend – but it can also straighten images taken at angles and make them appear as 

if they were shot straight on. To demonstrate, let’s take an image that suffers from many 

problems, and correct it.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Liquefy 

The Liquefy filter lets you push, pull, rotate, reflect, pucker, and bloat any area of an image. The 

distortions you create can be subtle or drastic, which makes the Liquefy command a powerful 

tool for retouching images as well as creating artistic effects. The Liquefy filter can be applied to 

8-bits per-channel or 16-bits per-channel images. 
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Oil Paint:- The Oil Paint filter lets you transform a photo into an image with the visual 

appearance of a classic oil painting. With a few simple sliders, you can adjust the amount of 

stylization, brush scale, cleanliness, and other parameters. 

 

 

I. Vanishing Point:- Vanishing Point simplifies perspective-correct editing in images that 

contain perspective planes—for example, the sides of a building, walls, floors, or any 

rectangular object. In Vanishing Point, you specify the planes in an image, and then 

apply edits such as painting, cloning, copying or pasting, and transforming. All your edits 

honor the perspective of the plane you’re working in. When you retouch, add, or remove 

content in an image, the results are more realistic because the edits are properly 

oriented and scaled to the perspective planes. After you finish working in Vanishing 

Point, you can continue editing the image in Photoshop. To preserve the perspective 

plane information in an image, save your document in PSD, TIFF, or JPEG format. 

 

 

 

Blur:- Using the blur tool here and there to soften an image, 

with Photoshop CS6, can save an image with a few defects. 

Blurring can also be used for artistic effect — say, to add a little 

motion to a soccer ball frozen in time by a too-fast shutter 

speed. You can also blur portions of your image to emphasize 

and focus on a particular element. 
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Distord: With one exception, Photoshop CS6’s 

Distortion filters twist, turn, and bend your images in 

surprising ways, turning ordinary objects into wavy 

images, pinched shapes, and bloated spheres. The 

exception? The Diffuse Glow filter distorts images 

only to the extent that it imbues them with a soft, 

romantic, fuzzy look that can make the sharpest 

image look positively ethereal. 

 

Noise 

Although the Add Noise filter in Photoshop CS6 

adds grain, the other filters in the Noise submenu 

don’t add noise at all; instead, they make noise 

and artifacts (flaws, such as the dust and scratches on old film) less noticeable. Choose 

Filter→Noise to find your tools, which include: 

 

Despeckle: This filter makes dust spots in your image less noticeable by decreasing the 

contrast of your entire image — except at the edges. That translates into a slightly blurry image 

(which masks the spots) that still retains sharpness along the edges of image components. You 

end up with a little blur to soften the image but enough detail in the edges that the picture still 

looks good. 

 

Dust & Scratches: This filter concentrates its blurring effect on only those areas of your image 

that contain scratches and other artefacts. Photoshop performs this magic by looking at each 

pixel in an image and moving out in a radial direction until it encounters an abrupt transition in 

tone. (That’s a signal that a spot or scratch has been found.) 

You can specify the radius in which Photoshop searches for the little culprits, from 1 to 100 

pixels. Be careful not to overdo it. Too much of this filter can obliterate the detail in the image. 

Leave the Threshold at 0. If you journey into the world of mush, try using Edit→Fade right after 

you apply the filter. 

 

Median: This filter reduces contrast around dust motes, thus hiding them, in a slightly different 

way. This filter looks at the pixels surrounding each pixel in the image and replaces the center 

one with a new pixel that has the median brightness level of that group. Basically, the bright 

spots darken while the rest of the image isn’t affected. 

 

Reduce Noise: This filter is designed to remove luminance noise and JPEG artifacts that can 

appear on digital photos. Luminance noise is grayscale noise that makes images look overly 

grainy. 
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Pixelate 
 

If you’d like to pixelate a face in Photoshop to keep the privacy of a person, or simply for the 

cool effect it makes (reminds me of minecraft a bit), I’m going to show you how you can easily 

use the pixelate tool to remove the identity of a face in Photoshop. 

 

Step 1 – Once you have your picture loaded use the lasso tool (found on the very left selection 

column, second from the top) and select the area you’d like to pixelate. You can do this by 

holding down the lasso tool with the left mouse button and dragging a circle around the face. 

You can see the dotted line on the face below in which I selected with the lasso tool. 

 
 

Step 2 – Once the area is selected go to the top navigation bar and click filters, then pixelate, 

then Mosaic 
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Step 3 – You’ll see a pop up menu that along the bottom asks for the cell sizes in squares. The 

higher the number, the larger the pixels will be, which Photoshop lets you preview as well. The 

image I created uses a cell size number of 15, but use whatever fits your particular image the 

best. The larger the image, the larger the cell size you’ll have to use. 

 
 

This is the Before and After using the pixelate filter on a face in Photoshop. 

 
If you don’t like the look of the pixelation 

filter, you could also use other things to 

blur your face which can be found under 

Filters in the top navigation bar, then scroll 

down to Blur, then either choose Box Blur, 

or Motion Blur (the two that I find are most 

helpful when blurring a face or object). 
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Render 

the standard render pre-set is Default, which displays the visible surfaces of models. Wireframe 

and Vertices pre-sets reveal the underlying structure. To combine solid and wireframe 

rendering, choose the Solid Wireframe pre-set. To view a model as a simple box reflecting its 

outermost dimensions, choose a Bounding Box pre-set. 

1. At the top of the 3D panel, click the Scene button . 

2. In the lower half of the panel, choose an option from the Pre-set menu. 

A. Default (Quality set to Interactive) B. Default (Quality set to Ray Traced and ground plane 

visible) C. Bounding Box D.Depth Map E. Hidden Wireframe F. Line 

Illustration G. Normals H. Paint mask I. Shaded Illustration J. Shaded Vertices K.Shaded 

Wireframe L. Solid Wireframe M. Transparent Bounding Box Outline N. Transparent Bounding 

Box O. Two-Sided P.Vertices Q. Wireframe  

 

Sharpen 

Sharpening enhances the 

definition of edges in an image. 

Whether your images come 

from a digital camera or a 

scanner, most images can 

benefit from sharpening. The 

degree of sharpening needed 

varies depending on the quality 

of the digital camera or 

scanner. Keep in mind that 

sharpening cannot correct a 

severely blurred image. 

 

Stylize Filter  
 

Diffuse 

The Diffuse filter shuffles pixels in a selection to make the selection look less focused according 

to the option you select: Normal moves pixels randomly, ignoring color values; Darken Only 

replaces light pixels with darker pixels; Lighten Only replaces dark pixels with lighter pixels; and 

Anisotropic softens all pixels. 

Emboss 

The Emboss filter makes a selection appear raised or stamped by converting its fill color to gray 

and tracing the edges with the original fill color. You can set the embossing angle, height, and a 

percentage for the amount of color within the selection. 

  



 

 

56 

 

Adobe Photoshop 

www.dotnetinstitute.co.in Call us: 011-40040815 

 

Extrude 

The Extrude filter gives a three-dimensional texture to a selection or layer. 

Apply the Extrude filter 

1. In the Edit workspace, select an image, layer, or area. 

2. Choose Stylize > Extrude from the Filter menu. 

3. Set the following options and click OK: 

Blocks 

Creates objects with a square front face and four side faces. 

Pyramids 

Creates objects with four triangular sides that meet at a point. 

Size 

Determines the length of the object’s base, from 2 to 255 pixels. 

Depth 

Indicates how far the tallest object appears to protrude from the screen, from 1 to 255. 

Random 

Gives each block or pyramid an arbitrary depth. 

Level-based 

Makes each object’s depth correspond to its brightness—bright objects protrude more than 

dark. 

Solid Front Faces 

Fills the front face of each block with an averaged color of the block. Deselect Solid Front Faces 

to fill the front face of each block with the image. This option is not available for Pyramids. 

Mask Incomplete Blocks 

Hides any object extending beyond the selection. 

Find Edges 

The Find Edges filter identifies areas of the image with significant transitions and emphasizes 

edges. Like the Trace Contour filter, Find Edges outlines the edges of an image with dark lines 

against a white background and is useful for creating a border around an image. 

Glowing Edges 

The Glowing Edges filter identifies the edges of color and adds a neon-like glow to them. You 

can set the edge width, brightness, and smoothness. 

Solarize 

The Solarize filter blends a negative and a positive image, for a result similar to exposing a 

photographic print briefly to light during development. 
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Tiles 

The Tiles filter breaks up an image into a series of tiles, offsetting the selection from its original 

position. You can set the number of tiles and the offset percentage. You can also choose one of 

the following to fill the empty area between the tiles: Background Color, Foreground Color, 

Inverse Image, or Unaltered Image, which puts the tiled version on top of the original and 

reveals part of the original image underneath the tiled edges. 

Trace Contour 

The Trace Contour filter finds the transitions between major areas of brightness and thinly 

outlines them for an effect similar to the lines in a contour map. You can set the level for 

evaluating color values, and specify whether to outline pixels that are below (Lower) or above 

(Upper) that level. 

The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. You can set 

the wind strength and direction. 

 

 

 

 

 

 

 

 

II.  
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Shortcuts of Photoshop 
 
Selecting 

Draw Marquee from Center Option-Marquee 

Add to a Selection Shift 

Subtract from a Selection Option 

Intersection with a Selection Shift-Option 

Make Copy of Selection w/Move tool Option-Drag Selection 

Make Copy of Selection when not in Move tool 
Ctrl-Option-Drag Selection 

Move Selection (in 1-pixel Increments) Arrow Keys 

Move Selection (in 10-pixel Increments) Shift-Arrow Keys 

Select all Opaque Pixels on Layer Ctrl-Click on Layer Thumbnail (in Layers panel) 

Restore Last Selection Ctrl-Shift-D 

Feather Selection Shift-F6 

Move Marquee while drawing selection Hold Space while drawing marquee 

Viewing 

Fit on Screen Double-click on Hand tool or Ctrl-0 

100% View Level (Actual Pixels) Double-Click on Zoom Tool or Ctrl-Option-0 

Zoom in Ctrl-Space-Click or Ctrl-Plus(+) 

Zoom out Option-Space-Click or Ctrl-Minus(–) 

Hide all tools and panels Tab 

Hide all panels except Toolbox and Options bar Shift-Tab 

Rotate through full screen modes F 

Scroll image left or right in window Ctrl-Shift-Page Up/Down 

Jump/Zoom to part of Image Ctrl-drag in Navigator panel 

Toggles layer mask on/off as rubylith \ 

Layer Shortcuts 

Create new layer Ctrl-Shift-N 

Select non-contiguous layers Ctrl-Click layers 

Select contiguous layers Click one layer, then Shift-Click another layer 

Delete Layer Delete key 

View contents of layer mask Option-Click layer mask icon 

Temporarily turn off layer mask Shift-Click layer mask icon 

Clone layer as you move it Option-Drag 

Find/Select layer containing object Control-Click on object w/Move tool 

Change layer opacity Number keys (w/Move tool selected) 

Cycle down or up through blend modes Shift-Plus(+) or Minus(–) 

Change to a specific blend mode 
(w/Move tool) Shift-Option-letter (ie: N=Normal, 
M=Multiply. etc.) 

Switch to layer below/above current layer Option-[ or Option-] 

Move layer below/above current layer Ctrl-[ or Ctrl-] 
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Type Shortcuts 

Select all text on layer Double-Click on T thumbnail in Layers panel 

Increase/Decrease size of selected text by 2pts Ctrl-Shift->/< 

Increase/Decrease size of selected text by 10 pts Ctrl-Option-Shift->/< 

Increase/Decrease kerning/tracking Option-Right/Left Arrow 

Align text left/center/right Ctrl-Shift-L/C/R 

Painting 

Fill selection with background color Ctrl-Delete 

Fill selection with foreground color Option-Delete 

Fill selection with foreground color using Lock 
Transparent Pixels 

Option-Shift-Delete 

Fill selection with source state in History panel Ctrl-Option-Delete 

Display Fill dialog box Shift-Delete 

Sample as background color Option-Click w/Eyedropper tool 

To get Move tool While in any painting/editing tool-hold Ctrl 

To get Eyedropper with Paint tools Option 

Change paint opacity (with Airbrush OFF) Number keys 

Change paint opacity (with Airbrush ON) Shift-Number keys 

Change Airbrush flow (with Airbrush ON) Number keys 

Change Airbrush flow (with Airbrush OFF) Shift-Number keys 

Cross-Hair Cursor Any painting/editing tool-turn Caps Lock on 

Decrease/Increase Brush Size [ or ] 

Decrease/Increase Hardness of Brush Shift-[ or Shift-] 

Switch between preset Brushes < or > 

Open Brushes pop-up panel Ctrl-Click in Image window 

Erase to History panel's source state Option-Eraser 

Cycle down or up through blend modes Shift-Plus(+) or Minus(–) 

Change to a specific blend mode Shift-Opt-letter (ie: N=Normal, M=Multiply, etc.) 

Create fixed color target from within a dialog box Shift-Click in image window 

Delete fixed color target Option-Click on target with Color Sampler tool 

Create new spot-color channel from 
current selection 

Ctrl-Click on New Channel button in Channels panel 

Pen Tool Shortcuts 

To get Direct Selection tool while using Pen Ctrl 

Switch between Add-Anchor and Delete-Anchor 
Point tools 

Option 

Switch from Path Selection tool to Convert Point 
tool when pointer is over anchor point 

Ctrl-Option 

To Select a whole path w/Direct Selection tool Option-click 

Convert path to a selection Ctrl-click on path name (in Paths panel) 
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Panel Shortcuts 

Show/Hide Brushes panel F5 

Show/Hide Color panel F6 

Show/Hide Layers panel F7 

Show/Hide Info panel F8 

Show/Hide Actions panel Option-F9 

Open Adobe Bridge Ctrl-Option-O 

Other Shortcuts 

Switch between open documents Ctrl-tilde(~) 

Undo or Redo operations beyond last one Ctrl-Option-Z/-Shift-Z 

Apply Last Filter Ctrl-F 

Opens Last Filter Dialog Box Ctrl-Option-F 

Hand Tool Spacebar 

Reset Dialog Box Hold Option, Cancel turns into Reset Button, Click it 

Increase/Decrease value (in any option field) by 
1 unit 

Up/Down Arrow 

Increase/Decrease value (in any option field) by 
10 units 

Shift-Up/Down Arrow 

Repeat Last Transformation Ctrl-Shift-T 

Measure Angle between Lines (Protractor Function) 
After ruler is drawn, Option-Drag end of line 
 Ruler Tool 

Move Crop Marquee while creating Hold Space while drawing 

Snap Guide to Ruler ticks Hold Shift while dragging 

Highlight Fields in Options bar (n/a for all tools) Return 

Don't Snap object edge while moving Hold Control while dragging 

Tools 

V Move 

M Marquee tools 

L Lasso tools 

W Quick Selection, Magic Wand 

C Crop and Slice Tools 

I Eyedropper, Color Sampler, Ruler, Note, Count 

J Spot Healing Brush, Healing Brush, Patch, Red Eye 

B Brush, Pencil, Color Replacement, Mixer Brush 

S Clone Stamp, Pattern Stamp 

Y History Brush, Art History Brush 

E Eraser tools 

G Gradient, Paint Bucket 

O Dodge, Burn, Sponge 

P Pen tools 
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T Type tools 

A Path Selection, Direct Selection 

U Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, Custom Shape 

K 3D Tools 

N 3D Camera Tools 

H Hand 

R Rotate 

Z Zoom 

D Default colors 

X Switch Foreground and Background colors 

Q Quick Mask Mode 
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DOT-NET GUIDE LINE FOR STUDENTS 
 

DOT-NET always tries to give better education for our student, not only in the field of computer but we 

also develop our students how to fight competition in the professional life. We also provide them jobs after 

complete the course. 

  

 

TEACHING METHODOLOGY: - DOT-NET provides 7 Hrs. Class within 6 days in a week like as: 

 

 5 Day Practical (1 Hrs. a day) 

 1 Day Theory (2 Hrs.) 

o 30 Min. Subjective of Computers 

o 30 Min. Quarry Sessions  

o 30 Min. Personality Development 

o 30 Min. Presentations 

 

STUDY MATERIAL: - DOT-NET provides study material as NOTES with every module as per DOT-NET 

Course Layouts. The every student has to buy this with start of new modules. This notes books will 

necessary to buy every student. 

 

MONTHLY TEST: - DOT-NET management are very serious about our student’s performance so we take 

monthly test like as: 

 

 Practical Test  : 40 Marks 

 Theory Test : 40 Marks 

 Oral Test : 20 Marks  

 After complete of course we will provide Mark sheet with your Certificate. 

 Students will have to attend at least 5 monthly tests compulsory if the course is for 6
th
 months or 

11 monthly tests compulsory if the course is 1 year. 

 

ANNUAL AWARDS FUNCTION: - DOT-NET provides our students “Best Students of the Year Award” 

in Annual Function of the Centre. 

 

Annual Awards Prize  

 

 Best Student of The Year Award 

 Rs. 500/- Cash 

 Certificate and DOT-NET Momentous 

 

DOT-NET will place the photographs Annual winners in DOT-NET website (www.dotnetinstitute.co.in)  

 

PLACEMENT: - DOT-NET provides the 100% job placement to our students but students have ability to 

fight the interview, if students are not able to face interview then we will make a batch for such students 

and give them 10 days job interview training, then place them to companies. 

 

ANNUAL TOUR: - DOT-NET arranges annual tour outside of Delhi every year for our students. 

 

FEE DEPOSIT: - DOT-NET collects the fee on time so every student has to pay monthly fee on your due 

date. After three days of due date the Late Charge Rs.50.00 per day till next 7 days after 7 days we will 

stop his/her class. 
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