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STUDENTS DETAILS 
 

Name of Students  :……………………………………………………………… 

DOT-NET Roll No.  :……………………………………………………………… 

Date Of Joining  :……………………………………………………………… 

Name of Course  :……………………………………………………………… 

Batch Timing  :……………………………………………………………… 

 

You can connect with us online with our YouTube Channel 

DOT-NET Institute 

 

Subscribe it to get new video notification 

Click on Subscribe button after that click bell icon to get new 

video notification. 

Visit:www.youtube.com/c/dotnetinstitute
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Introduction of MS PowerPoint 

1. What is MS PowerPoint? 

Microsoft PowerPoint is widely used for making professional quality presentations in a 

variety of formats, including on-screen computer slide shows, black-and-white or colour 

overheads, and 35mm slides. You can also use it for speaker's notes and audience hand-

outs.   

In addition, PowerPoint can be used as a drawing package for preparing pictures, forms, 

posters and leaflets (for example, we use it to produce our ITS Quick Guides). If you are not 

familiar with the drawing tools, have a look at Microsoft Office 2007-10 The Drawing Tools. 

2. About Extensions 

The meaning of extensions that identification and trade mark of application there are many 

type of applications in  computer so if you have so many files in one folder and all the files 

are different types of application in that case you can identify the application by their 

extensions.  

   Identification Symbols  :   

   MS PowerPoint Extensions : .PPTX 

3. MS PowerPoint is Part of 

The MS PowerPoint is the part of Microsoft Office family Software there are following part of 

Microsoft Office family: 

1. Microsoft Word 

2. Microsoft Excel 

3. Microsoft Access 

4. Microsoft PowerPoint 

 

4. How to start MS PowerPoint 

We can use these steps to start MS PowerPoint:- 

Click on Start Bar 

  All Programs 

     Microsoft Office 

          Microsoft Office PowerPoint 2007-10 

 

Now you have screen of Microsoft PowerPoint and you can start your work in this. 
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PowerPoint Window 

 

 

 
 

STATUS BAR  Appears at the bottom of the window. The status bar displays the slide numb

er that is currently displayed and also the total number of slides.     

 

OUTLINE/SLIDES TABS  Displays the text contained in your presentation. The slides tab dis

plays a  thumbnail of all your slides.    

   

NORMAL VIEW:Splits your screen into three major sections: slides/outline tabs, the slide  pa

ne, and the note area. The outline and slides tab are on your left side  of your window. They 

allow you to shift between different ways of  viewing your slides.            

 

SLIDE SORTER VIEW  This view shows you the thumbnails of all your slides and allows you

 to  easily add, delete, or change the order of your slides.           

 

SLIDE SHOW  Use the slide show view when you want to view your slides as they will  look i

n your final presentation.  

  

SLIDE  
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Creating Presentations with Home Toolbars 
 

 

 

1. Slides  

The slides options are very useful in MS PowerPoint. We can create new slides and modify 

slides layouts like as: 

New Slides (Ctrl+M) : Add a new slide to the presentation. 

Layout  : Change the layout of the selected slide. 

Reset   : Reset the position, size and formatting of the slide. 

Section  : Organize your slide into section.  

 

 

 

 

2. Font, Paragraph & Drawing  

The Font, Paragraph and drawing toolbar same as MS Word. Please see the MS word notes 

for it. 
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Create Presentation from Design Templates 

 

1. Page Setup  

Page setup similar as MS Word so if you are not know the page setup then check the MS 

Word Notes. 

2. Themes  

Themes are designed that can be applied to an entire presentation that allows for 

consistency throughout the presentation.  You can also apply new colors to a theme.     

 

Themes  

 ‐ Click the Design tab.  

 ‐ Choose one of the displayed Themes.     

 

Apply Colors Themes   

‐ Click the Colors drop down arrow.   

‐ Choose a color set or click Create New Theme Color.     

 

Background Theme  

‐ Click the Background Styles button on the Design tab.  
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Insert Toolbars 

1. Adding Picture  

 

To add a picture:   

 Click on the Insert tab.   

 Click on the Picture button.   

 Browse to the picture from  

your files   

 Select the picture you want  

to insert in PowerPoint   

 Click Insert 

 

2. Adding Clip Art 

To add clip art:      Click the Insert Tab.      Click the Clip Art button.      Click on Go button, now show 

all Clip Art        Select the graphic you would like to add.      To move the graphic, click it and drag it to 

where you want it. 
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3. Add Shapes 

 

 

To add Shapes:  

 

 Click the Insert tab.   

 Click the Shapes button.   

 Click the shape you choose.     

 

How to Format the Shapes: 

   

 Click on your shape (object).   

 Click the Format tab. 

 

 

 

 

 

4. Add Smart Art 

 

To add SmartArt: 

  

 Click The Insert tab.  

 Click the SmartArt button.   

 Click the StartArt you  choose.  

 Drag it to the desired   

location in the slide  

 

5 Adding Video and Audio 

 

Adding video clips   

 Click the Movies button on the Insert tab.  

 Choose Movies from File or Movie from   

 Clip Organizer.  

 

Adding Audio   

 Click the Audio button on the Insert tab.  

 Choose Sound from File, Sound from Clip   

Organizer, Play CD Audio Tract, or Record So

und.  
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6. Creating Tables 

 

To create a table:    

 Place the cursor on the page where you   

want the new table.   

 Click on the Insert tab of the ribbon.  

 Click on Tables, and enter the number of   

rows and columns.   

 Place the cursor in the cell where you wish   

to enter information and begin typing.   

 Click on your table and then the Design   

tab to customize your tables. 

 

 

  7. Creating Charts 

 

To insert a chart:   

 

 Click the Insert tab.   

 Click the type of Chart you want to create.   

 Insert the Data and Labels.  

 

 

Edit Chart Data:  

 

 Click on the chart  

 Click Edit Data on the Design tab.  

 Edit data in the spreadsheet.  
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Transition and Animations 

1. Transition of Slides 

Slide transitions are motion effects that occur in Slide Show view when you move from one 

slide to the next during a presentation. You can control the speed, add sound, and even 

customize the properties of transition effects.  

Add a transition to a slide 

 In the pane that contains the Outline and Slides tabs, click the Slides tab. 

 Select the slide thumbnail of the slide that you want to apply a transition to.  

 On the Transitions tab, in the Transition To This Slide group, click the slide 

transition effect that you want for that slide 

2. Timing for a transition 

To set the duration of the transition between the previous slide and the current slide, do the 

following:  

 On the Transitions tab, in the Timing group, in the Duration box, type or select 

the speed that  

 

 

To specify how long before the current slide advances to the next, use one of the following 

procedures: 

 To advance the slide when you click the mouse, on the Transitions tab, in the 

Timing group, select the On Mouse Click check box.  

 To advance the slide after a specified time, on the Transitions tab, in the Timing 

group, in the After box, enter the number of seconds that you want.  
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3. Animations  

You can create moving, animated SmartArt graphics to provide additional emphasis or show 

your information in phases. You can animate your entire SmartArt graphic or only an 

individual shape in your SmartArt graphic. For example, you can make each circle of a Venn 

diagram fly in one at a time or create an organization chart that fades in by level. 

Set the animation effect options 

To set the animation effect options, do the following: 

 Select the SmartArt graphic that has the animation that you want to modify.  

 On the Animations tab, in the Advanced Animations group, click Animation 

Pane.  

 In the Animation Pane list, click the arrow to the right of the animation that you 

want to modify, and then select Effect Options.  

 In the dialog box, on the SmartArt Animation tab, in the Group graphic list, 

select one of the following options: 

 

4. Timing  

 Start (On Click): Choose when an animation starts to paly Animation can start after 

the mouse click, at the same time as the previous animation, or after the previous 

animation finishes. 

 Duration: specify the length of an animation. 

 Delay: Play the animation after a certain number of seconds. 
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5. Slide Show 

 

From Beginning (F5)  : Start the slide show from the first slide. 

From Current Slide (Shift+F5) : Start the slide show from current slide. 

Broadcast Slide Show : Broadcast the slide show to remote viewers who can watch in  

      a web browser.  

Custom Slide Show  : A custom slide show display only the slide you select. 

Set Up Slide Show  : Set up advance options for slide show. 

Hide Slide   : Hide the current slide from the presentations. 

Rehearse Timing  : Start a full-screen slide show in which you can rehearse your  

       presentation. 

Record Slide Show  : Click here to choose where to start recording. 

 

PowerPoint Shortcut Keys 

Action PowerPoint shortcut 

Bold Ctrl-B 

Close Ctrl-W 

Close Ctrl-F4 

Copy Ctrl-C 

Find Ctrl-F 

Italics Ctrl-I 

Menu bar F10 

New slide Ctrl-N 

Next window Ctrl-F6 

Open Ctrl-O 

Paste Ctrl-V 
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Print Ctrl-P 

Repeat Find Shift-F4 

Repeat/Redo Ctrl-Y 

Replace Ctrl-H 

Save Ctrl-S 

Slide Show: Begin F5 

Slide Show: Black screen show/hide B 

Slide Show: End Esc 

Slide Show: Erase annotations E 

Slide Show: Go to next hidden slide H 

Slide Show: Hide pointer and button 

always 
Ctrl-L 

Slide Show: Hide pointer and button 

temporarily 
Ctrl-H 

Slide Show: Mouse pointer to arrow Ctrl-A 

Slide Show: Mouse pointer to pen Ctrl-P 

Slide Show: Next slide N 

Slide Show: Previous slide P 

Slide Show: Set new timings while 

rehearsing 
T 

Slide Show: Stop/restart automatic slide 

show 
S 

Slide Show: Use mouse-click to advance 

(rehearsing) 
M 

Slide Show: Use original timings O 

Slide Show: White screen show/hide W 

Spelling and Grammar check F7 

Switch to the next presentation window Ctrl-F6 

Switch to the next tab in a dialog box Ctrl-Tab / Ctrl-Page Down 

Switch to the previous presentation 

window 
Ctrl-Shift-F6 

Switch to the previous tab in a dialog box Ctrl-Shift-Tab / Ctrl-Page Up 

Turn character formatting on or of Num / 

Underline Ctrl-U 

Undo Ctrl-Z 
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DOT-NET GUIDE LINE FOR STUDENTS 
 

DOT-NET always tries to give better education for our student, not only in the field of computer but we 

also develop our students how to fight competition in the professional life. We also provide them jobs 

after complete the course. 

  

TEACHING METHODOLOGY: - DOT-NET provides 7 Hrs. Class within 6 days in a week like as: 

 

 5 Day Practical (1 Hrs. a day) 

 1 Day Theory (2 Hrs.) 

o 30 Min. Subjective of Computers 

o 30 Min. Quarry Sessions  

o 30 Min. Personality Development 

o 30 Min. Presentations 

 

STUDY MATERIAL: - DOT-NET provides study material as NOTES with every module as per DOT-

NET Course Layouts. The every student has to buy this with start of new modules. This notes books 

will necessary to buy every student. 

 

MONTHLY TEST: - DOT-NET management are very serious about our student’s performance so we 

take monthly test like as: 

 

 Practical Test  : 40 Marks 

 Theory Test : 40 Marks 

 Oral Test : 20 Marks  

 After complete of course we will provide Mark sheet with your Certificate. 

 Students will have to attend at least 5 monthly tests compulsory if the course is for 6
th
 months 

or 11 monthly tests compulsory if the course is 1 year. 

 

ANNUAL AWARDS FUNCTION: - DOT-NET provides our students “Best Students of the Year 

Award” in Annual Function of the Centre. 

 

Annual Awards Prize  

 

 Best Student of The Year Award 

 Rs. 500/- Cash 

 Certificate and DOT-NET Momentous 

 

DOT-NET will place the photographs Annual winners in DOT-NET website (www.dotnetinstitute.co.in)  

 

PLACEMENT: - DOT-NET provides the 100% job placement to our students but students have ability 

to fight the interview, if students are not able to face interview then we will make a batch for such 

students and give them 10 days job interview training, then place them to companies. 

 

ANNUAL TOUR: - DOT-NET arranges annual tour outside of Delhi every year for our students. 

 

FEE DEPOSIT: - DOT-NET collects the fee on time so every student has to pay monthly fee on your 

due date. After three days of due date the Late Charge Rs.50.00 per day till next 7 days after 7 days 

we will stop his/her class. 
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